Jump to content

Archived

This topic is now archived and is closed to further replies.

Brandon Riley

Rev Slider not working in DMS 2.0

Recommended Posts

Brandon Riley

Hi-

 

I just upgraded to DMS2 on one of my sites today and really love it so far.  I am having trouble getting the rev slider to work with video.

Share this post


Link to post
Share on other sites
greenfly

Hello Brandon - what happens when you try to use the Rev Slider with video?

 

is this something you had setup previously? 

 

Could we have a link to your site so we can see the issue? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Brandon Riley

leadcamps.org is the site i am currently building. I have uploaded a 6 second compressed .mp4 that is less than 6mb and when i load the page it just hangs. Currently I have taken the video off so that the site functions

Share this post


Link to post
Share on other sites
greenfly

could we have a copy of the video tro try this out please? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Brandon Riley

Martin-

 

Now I'm less concerned about the video and more concerned that my site will not show up at all except when I'm logged in.  I looked at other threads but couldn't figure out what to do.

Share this post


Link to post
Share on other sites
Brandon Riley

apparently DMS Professional Tools plugin is messing my site up.  I have deactivated. 

Share this post


Link to post
Share on other sites
greenfly

have you got the latest version of the Pro Tools plugin installed? 

 

Also, did you have section caching installed. 

 

Pro Tools should not conflict with any standard PageLines content or section


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      The Filtering of categories in the Masonic Gallery refreshes back to ALL categories when the DMS Revslider loads a new image?
      Anybody any idea? See Artists Category refreshes back to ALL when the DMS Revslider with images on the top loads a news image on http://www.18hrsfestival.nl/
    • carl
      By carl+
      Trying to convert a site over to PL5 from DMS2. Can we use revslider? Can any portion of DMS2 be editable or imported through PL5?
      I'm trying to wrap my head around the new PL5 os, but things have changed so much it like learning a new software. I DO like the new UI! Great job.
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • jennajonesdesign
      By jennajonesdesign+
      Hi Guys, 
      I just went live with this site. http://bikenet.org/
      I can see the video background in Firefox, Chrome and IE on my computer as well as my husband's computer and my phone. So I am not able to see any problem. 
      But, my client says she cannot see the video background in Chrome?? Any ideas? 
      Let me know. Thanks!
       
      Jenna
    • Bleuy
      By Bleuy+
      Problem: Full Screen Revslider content runs off the screen on mobile devices (particularly calls to action buttons).  I've used the <br> to break up the text, however the call to action buttons run off the screen.  Therefore without making the fix too technical (and I can see some VERY technical resolutions on here) my client just wants to simple centre justify the text when being viewed on a mobile device.  
      Any ideas on how best to achieve this in a simple, non too technical way?
      Thanks very much in advance
       
×