Jump to content

Archived

This topic is now archived and is closed to further replies.

layasamadhi

Front-end custom less/CSS doesn't work in DMS2

Recommended Posts

markwphoto
I just realized this definitely isn't a pageless plugin issue. I setup a local wamp server and had the same issue. This time no plugins were installed except what was needed to activate DMS.

Share this post


Link to post
Share on other sites
Andrew

Hey guys, 

Think we know the issue and have patched it. 

 

Keep your eyes out for 2.0.2 dropping as soon as we do some testing. 

Share this post


Link to post
Share on other sites
markwphoto

Awesome! Thanks for keeping us posted!

Share this post


Link to post
Share on other sites
Simon

Awesome! Thanks for keeping us posted!

The update is already live.

Share this post


Link to post
Share on other sites
markwphoto

The update is already live.

That was quick... Grabbing it now! Thanks again!

Share this post


Link to post
Share on other sites
mtsurgery

NICE JOB!!!  CSS issue has been fixed with DMS 2.0.2 update!  Thanks for getting this out so quickly.  Hope the error was an easy fix and Ahhhh-moment for the development team.  Will keep close tabs on any internal issues that I come across to keep DMS running as smooth as possible.  Many thanks again.

 

MT

Share this post


Link to post
Share on other sites
bwdsl247

I'm seeing the same thing. I have the following CSS on my Blog Page (I have a static page as Front Page) but when I click Save / Publish, it does not save.

 

.blog #header {display:none !important; }

 

I CAN save CSS on other pages, just not on Blog Page.

 

Hope this helps.

Share this post


Link to post
Share on other sites
James B

bwdsl247 an update was released last night to fix the css issue. Upgrade to version 2.02


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
bwdsl247

Got it thanks James.  Yes, it fixed this issue.

Share this post


Link to post
Share on other sites
greenfly

thanks for the update we can mark this as resolved 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
eileenmc

I'm using the most recent version of pagelines dms but still  unable to remove the code in the dMS LESS Fallback text box.  I pasted the code into the home page of my web site http://www.jilskds.comvia a tex box and how it appears in the pagelines dms settings.  I can't remove it and can't edit with the DMS editor. DMS debug mode is checked if you want to have a look.  Please help. I'm on a deadline.

Share this post


Link to post
Share on other sites
Danny

eileenmc - I think you have contacted our helpdesk regarding this issue. If this is correct can you please keep to one form of support otherwise, our staff are replying to the same question multiple times. As this appears to be technical question can you please keep your responses to our support forums please. As technical support is not provided on our helpdesk.

 

Can you provide a screenshot of your issue please. As I am not entirely sure what you mean by adding code to a TextBox it also appears in your PageLines settings.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • chamois_blanc
      By chamois_blanc+
      Hello,
      Shouldn't the image PL5 component be using the srcset/picture css directives to pick the correct size for an image? or it does already and I don't know how to use it? Thank you for any advice or enlightenment.
    • Dan Haddock
      By Dan Haddock
      Plugins Active and installed: 
      Akismet Anti-Spam
      Coming Soon Page & Maintenance Mode by SeedProd
      Contact Form 7
      Cookie Law Info
      DMS Professional Tools  
      Enhanced Media Library  
      Flamingo
      Google Analytics for WordPress by MonsterInsights
      Google XML Sitemap
      Jetpack by WordPress.com
      Legull 
      Loginizer   
      MailChimp for WordPress
      PageLines Updater    
      Schema App Structured Data 
      Sucuri Security - Auditing, Malware Scanner and Hardening
      Uber reCaptcha    
      Yoast SEO
      Wordpress Version: 4.8.1
      Pagelines Version: 2.2.4
       
      Good Evening/Afternoon or Morning, 
      I am running into a problem with CSS styling not applying inside of most browsers (Safari, Firefox) when I am logged in to wordpress, and all browsers that I have tested when I am logged off and the site has been made public (Chrome, Firefox and Safari).
      As a result, I have managed to identify the probable cause. It looks as though these browsers are refusing to render my sites compiled CSS file due to it being a HTTP URL rather than HTTPS.
      I have attempted to change this URL to HTTPS in my browser, however it brings back an ERROR: File not found page - https://www.shortfilmblog.com/wp-content/uploads/pagelines/compiled-css-core-1505847507.css
      What would you suggest in this regard? Would this be resolvable from your end?
      Happy to provide any further details required.
    • Borries
      By Borries+
      I know this is not an easy problem. Maybe there is a easy solution.
      I have tryed to uses the existing solution, that I have found in the forum
      I changed the colours of my nav (simple nav) and the hover effect (a. hover).
      I really tryed to highlight the active/used link in the nav but I cant figure it out.
      I want it to be black when active.
      Any help would be appreciated. Thanks.
      http://www.marcborries.de  nav link: "Sinn & Selbst" 
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • wyo22ski
      By wyo22ski+
      Hello,
       
      I'm basically a designer and understand a little on how to change CSS, etc., so please excuse my ignorance...  I recently upgraded to the newest platform from the DMS and my old DMS theme no longer functions.  I'm trying to replace the image slider that my Horizon Photography Theme (Nick Haskins) had created.  The Impulse image slider seemed the closest to what I need, but there are problems.
      It seems the the Impulse section for sliding images defaults to the image width, no the height.  I can change the Impulse stage height and width, but this does nothing to the internal content.  For instance, if I change the height to 200 pixels, the image remains the full width and only shows a cropped section.  I would like the ability to change the Impulse height, and have the image height fit space. 
      I've put this custom CSS in, but again, this only controls the stage height of Impulse:
      .pl-sn-impulse .pl-impulse-cell .cell-wrap, .pl-impulse-container, .owl-stage-outer {
        width: 100%;
      }
       
      Any suggestions welcome.  Thanks 
×