Jump to content

Archived

This topic is now archived and is closed to further replies.

tamrahjo

Features & Boxes demo entries Cannot Be Deleted

Recommended Posts

tamrahjo    0
tamrahjo

Previous Thread http://forum.pagelines.com/topic/23476-features-and-boxes-keep-duplicating-themselves/

advised that issue is caused by other plug-ings.  I do not believe this to be true -

My Info:

Wordpress Version: 3.8.1

Pagelines Framework Version: 2.4.4

 

Plug-ins (Which are all deactivated at moment and still cannot delete the Features or Boxes without them coming back)

Types Toolset - Types-Complete Solution for Custom Fields and Types, WP Views, Access, Module Manager

Installer

Fast Secure Contact Form

Wordfence

WP-Optimize

WP Super Cache

EWWW Image Optimizer

Media Library Assistant

Display Widgets

Category Order and Taxonomy Terms Order

 

I have deactivated ALL plugins and am still unable to delete the stock installed features/boxes and associated sets without them showing back up and DO NOT like that this means I can't use the built-in search function (which is how I found out the previously deleted items were still showing up, as they came up on a search list when I was testing different search terms)

 

If anyone can please advise on where to go from here.

 

Thank you,

Tamrah Jo

Share this post


Link to post
Share on other sites
tamrahjo    0
tamrahjo

Forgot to mention - I have the Super Cache installed, but deactivated it immediately after WordPress installation - site still in Dev. mode

Share this post


Link to post
Share on other sites
tamrahjo    0
tamrahjo

I deactivated/deleted the Media Library Assistant plug-in because that was the only recent plug-in installation since feature/box items started showing up again in search results - no go.

 

Then, I logged into my phpAdmin and searched by post-type for boxes, and then features, and deleted those posts and terms

 

The items still show up if I click in on the Admin Menu link for each, but, none of them show up when I do a search using the stock search site tool.

 

This will not be a satisfactory solution for those who like to know exactly what is going on, but, it seems to have fixed the issue for me.

 

Thanks

Tamrah Jo

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

We would not diagnose any problems if any caching was enabled. 

 

This is where you issue will stem from. Badly configured Cache plugins cause problems and should only be implemented on completed sites and especially not sites in 'dev mode'. Changes made are made to cached versions of pages. 

 

once installed a caching plugin is difficult to remove unless the developers steps are followed 100%. You may think you have removed it but the cache files and settings still appear in your install and/or HTaccess. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
tamrahjo    0
tamrahjo

Thanks Martin -

I host with Hostgator and their 'Quick Install" automatically installs the caching plug-in.  I'm off to another job today, but thank you very much for the link and the information - If the caching plug-in (even deactivated) is the issue, I still do not understand why only the features and boxes are behaving this way, while posts, banners, pages, etc., do not.

 

Thanks

Tamrah Jo

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

The symptoms could spread to other sections depending on their setup. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
tamrahjo    0
tamrahjo

The symptoms could spread to other sections depending on their setup. 

Hi Martin -

Thanks for your insights - I followed the step-by-step directions for removing WP Super Cache, and except for one heart-stopping moment when I 'refreshed' the plug-ins page and got several error warnings for functions.php file, it seems to have worked.   I visited my site front-end - clickey-clickeyed and then returned to the plug-ins page and no warnings appeared - -

 

I may be imposing upon you, but nowhere in the directions for the plug-in did it say I needed to make any changes to the functions.php file AND none of those warnings are showing up now - but given your previous responses, I wanted to double-check - do you think I need to research further into those one-time showing error messages?  Or consider it handled now they are no longer showing up? 

 

I appreciate your time and assistance and if question is outside the purview of the assistance you offer, please do not hesitate to say so.

 

For anyone viewing and in need of the step-by-step uninstall/manual uninstall directions, they are here:

http://wordpress.org/plugins/wp-super-cache/other_notes/

Thanks again!

Tamrah Jo

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Any issues relating to a third party plugin should be reported to the plugin Developer. Can't really comment on warnings relating to use of their plugin im afraid. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
tamrahjo    0
tamrahjo

Any issues relating to a third party plugin should be reported to the plugin Developer. Can't really comment on warnings relating to use of their plugin im afraid. 

Okay - thanks again for pointing me in the right direction with this issue!  Much appreciated and hope you have a good week.

Tamrah Jo

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

You too :)


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Audun MB
      By Audun MB+

      Here:http://attac.no/global-ulikhet/
      The images are forced into a boxed frame so that you can't see the whole picture. Doesn't look so good. Is this a bug? A feature? How can I fix it?
    • JudithKlinger
      By JudithKlinger+
      The recent WP update seems to be quite cheeky...messing about with a number of things. 
       
      Having trouble with boxes displaying differently in different browsers.  1st screen shot is Chrom...looks ok. 
      2nd screenshot is Firefox...colors are different. Icons are different. Have weird 1000's next to the icons. Any idea what's going on? 
       
      Thanks!! 
      Judith
       
       


    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

    • Susan
      By Susan+
      Everything was fine with my site.
      Suddenly, strange characters are appearing in Boxes. See image. Site page is here. I even tried to add a new Boxes section but the same thing keeps happening, so I deleted the new section.
      How can I resolve this?
      Your help is greatly appreciated.
      Thank you.
       
       

    • claudedagenais
      By claudedagenais+
      Hi,
      Could it be possible to add to the boxes an option so that if an Item has an optional link that we can also optionally make it open in a new windows.
      Thank you :-)
×