Jump to content

Archived

This topic is now archived and is closed to further replies.

jessedwilloughby

Remove QuickSlider Transition Arrow buttons

Recommended Posts

jessedwilloughby

I would like to remove the transition arrows on the Quickslider, since I have already set the slides to automatically transition. They appear over the slide and I don't need them. How can I remove them?

 

There does not appear to be an option to remove these navigation/transition arrows. 

 

URL: http://briandavisonline.com/ctdev/

 

I'm using: DMS2, latest Chrome, with latest version of Wordpress, with Hostgator

Active Plugins: Pagelines PRO, Pagelines Updater, BackupBuddy, DMS Professional Tools, BackWPup, and Contact Form 7

 

Screenshot attached

 

Thanks!!


Cheers!

Jesse Willoughby

http://www.localrave.com

Share this post


Link to post
Share on other sites
greenfly

try 

.flex-gallery ul.flex-direction-nav {
  display:none;
}

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
jessedwilloughby

Thanks Martin, 

 

That did the trick. There used to be an option in Pagelines for having arrows, buttons, or none so I was looking for that. Thanks for your help!


Cheers!

Jesse Willoughby

http://www.localrave.com

Share this post


Link to post
Share on other sites
greenfly

Yeah those options are no longer available in the new version of the quickslider. 

 

Feel free to copy the old section from DMS 1.x and use this in your DMS 2 install. You just need to copy the files from /themes/sections


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
jessedwilloughby

Ok got it. I wish those type of quick options were still available. 

I'll do as you recommend and make a swipe file with those. Thanks again. 


Cheers!

Jesse Willoughby

http://www.localrave.com

Share this post


Link to post
Share on other sites
greenfly

No problem let us know how you get on - you will have to rename the quickslider folder btw 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
masciama

Hi another question about a slider ....I would like to put the transition arrows on the QuickCarousel ... Anybody knows how?

Thanks.

 

 

Share this post


Link to post
Share on other sites
Danny

masciama - The QuickCarousel doesn't have that functionality. In order to add navigation arrows you will need to customize the sections code, this is something we do not provide support for.

Also in future please create your own topic and do not hijack other topics, as this topic has already been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×