Jump to content

Archived

This topic is now archived and is closed to further replies.

vanessabt

HELP, DMS editor will not load!

Recommended Posts

vanessabt

running wordpress 3.8.1 with impressive theme.  site is www.gamma-sigma.org.

 

I logged in today to update the twitter information for the share bar.  I uploaded the hooker plugin and now the editor will not come up so I can't make any changes.

 

I tried to upload DMS2 to see if that would solve the problem but I get this message:

Destination folder already exists. /home/gammasig/public_html/wp-content/themes/dms/

 

I did an inspect element on the page with the editor that just is stuck in a loop saying it is loading dms editor and this is what shows at the bottom:

event.returnValue is deprecated. Please use the standard event.preventDefault() instead.

 

I can't access anything.  site still shows up just fine.  How do I fix this with out losing the whole site. I don't want to have to rebuild it.

 

Please Help! I didn't want to touch anything in the cpanel with out having some guidance.

Share this post


Link to post
Share on other sites
greenfly

Hello @vanessabt 

 

Could you try disabling all plugins and see if this resolves the issue for us. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
vanessabt

Unfortunately, that was the first thing that I tried and it didn't work. I even uninstalled the hooker plugin that I had uploaded and it is still stuck in the loading dms editor mode.

 

I am not sure what else to do.  Have any ideas?

Share this post


Link to post
Share on other sites
greenfly

could you send us an admin logon for your site and link to this forum topic in the email and we will take a look for you. 

 

The address to send to is hello at pagelines dot com 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
vanessabt

sure thanks... doing it now.

Share this post


Link to post
Share on other sites
greenfly

We cannot access your site as authentication is required http://screencast.com/t/bs0eN9qFG

 

Please could you also send logon to authenticate also 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
vanessabt

sorry resent you directions.... thank you for looking into this for me.

Share this post


Link to post
Share on other sites
greenfly

ok thanks - will look into this again for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
vanessabt

great. i appreciate this. thanks again.

Share this post


Link to post
Share on other sites
Stephen

What was the fix for this? After running the updater for DMS 2 and and the Pro Tool plugin, DMS no longer loads . The site isn't yet published and only on my laptop.

Share this post


Link to post
Share on other sites
James B

If the editor fails to load this is usually a plugin or script conflict as the editor is jquery based. Removing any third party scripts and disabling plugins usually resolves. You then need to go through the plugins one by one to find out which one is causing the conflict.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
vanessabt

I will take note of that for future reference but it seems that the person i did the site for forgot to renew the domain name so it is no longer live... but it was a great way to start learning DMS!

 

Now I hope to hear back about another site I am working on the because the section on the page in the editor looks fine but when it is viewed on the live site the images and content are all shifted around and the text color changes... I haven't been able to figure it out and have been waiting for some help for a week now... even my developer that works for me hasn't been able to spot the problem so we are going to try putting the images with links into tables into the wordpress page and then a content loop section in to see if that will resolve this issue...

 

your team has been great with how quickly they normally get back to me, it has really helped to learn to navigate DMS.

Share this post


Link to post
Share on other sites
greenfly

have you logged this as a forum topic (the second image and text color issue>?) have you had a reply? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
vanessabt

yes, i looked at all the forums and about disabling all the plugins, removing the plugins etc.  I did all that but it still didn't work... unfortunately the site is down at the moment because the holder has not yet renewed the domain so I have to get back online first... but I will keep you posted to see if there are any changes once that has been done.

 

Thanks for following up.

Share this post


Link to post
Share on other sites
greenfly

no problem - feel free to update the other topic and we can take a look :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×