Jump to content

Archived

This topic is now archived and is closed to further replies.

Gonchar

section deleting doesn't work

Recommended Posts

Gonchar

Hi, collegues!

 

section deleting doesn't work in front-end editor

 

what should i do to make it work?

 

Alex

Share this post


Link to post
Share on other sites
Gonchar

what i see

 

when i click at any section or modul criss-cross symbol 

 

dark area appears

 

but pop-up with delete button do not

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you provide a screenshot please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

As far as I can tell those aren't DMS core sections, what is the Big Text section and also Textbox or HTML ? Are these sections you have developed yourself ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Gonchar

Hi, Danny!

 

How to make it work?

Share this post


Link to post
Share on other sites
greenfly

I don't think there's any need for textbox or Html product - the text box section does all this for you. 

 

If you have a problem with Big text then you need to get support form the developer directly on their support forum BUT i think removing the Text box or HTML section should fix this 

 

you can get cliff's support here. http://forum.pagelines.com/forum/84-products-by-cliff-p/


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • mundocaco
      By mundocaco+
      Hello, inexplicably few signs have appeared at the beginning of each excerpts, removing the option these signs disappear, but appear when I activate it again. You know why happen this?.
       
      Yo can see online here: http://www.latitudestudio.eu/press-news/ 
       
       
    • dherries
      By dherries
      I am trying to add a widgetizer to my page/post and the system does not let it drag. The system creates  large Widgetizer logo and nothing will happen. What am I doing wrong?  I am using DSM 1.1.9.  Website is www.moveincache.com
    • mundocaco
      By mundocaco+
      Hello everyone. :)   Is possible set a selected Section Area to height of window browser with custom CSS, just like DMS2 presets? Someone knows some best practice?   I know how to set to fixed footer, but i think this case of study is different.   Thanks!
    • pazyluz
      By pazyluz+
      I have pages that display on phones and pages for desktops/laptops.  The ipad displays the mobile/phone pages but would look far better if they displayed the desktop version.  How/Can I display the desktop version on ipad?  If I cannot do that, can you advise me as to the best course of action?  Thank you.
       
      http://peggygreen.net
    • pazyluz
      By pazyluz+
      In between forum posts, I am getting the above response telling me to wait another 57 seconds before posting a second topic.  (WHAAAAT?) To continue with my post, I have to hit the back button only to find that you have erased everything I just wrote. Please explain and fix this immediately.  Thank you. 
×