Jump to content

Archived

This topic is now archived and is closed to further replies.

w00ki3

InstaGrid Problems

Recommended Posts

w00ki3    1
w00ki3

I purchased the plugin and love it so far.  My only questions are:

 

When I hover over the photos, the heart icon is missing and seems to be replaced by a comma

How do I get it to have the "Load More" button once I reach the bottom of the current images?

 

Here are some photos to help with what I am talking about:

 

dqstp3.jpg

 

2pslpww.jpg

Share this post


Link to post
Share on other sites
w00ki3    1
w00ki3

Thanks for your response!  Hope this gets sorted out!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

ahansson89 is your product compatible with DMS 2.x ?

 

I don't have access to any of your products to test it with DMS 2.0.

 

w00ki3 - Please disable all active plugins, enable DMS debug mode (DMS Toolbar > Settings > Advanced) and provide a link to your site.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
kmpeter    1
kmpeter

@w00ki3 - I @ahansson89 is telling you that he does not support the product any longer...
 

Please correct me, if I am wrong.
 

Share this post


Link to post
Share on other sites
w00ki3    1
w00ki3

ahansson89 is your product compatible with DMS 2.x ?

 

I don't have access to any of your products to test it with DMS 2.0.

 

w00ki3 - Please disable all active plugins, enable DMS debug mode (DMS Toolbar > Settings > Advanced) and provide a link to your site.

 

http://itscorporatecool.com/whats-trending-now/

 

If I disable plugins, how long will this take?  I've enabled debug for now.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

w00ki3

 

You still have plugins enabled, if disabling all active plugins doens't reslve your issue then, as far as I can tell, the issue lies with InstaGrid itself. However, this isn't something we can assist you with, as it is not our product. If ahansson89 isn't supporting DMS 2.0, then you will not be able to use his product with DMS 2.x.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
w00ki3    1
w00ki3

Sweet.  Money well spent.  Thanks ahansson89

 

Appreciate what little I got from this Danny

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

w00ki3 - Can you contact our helpdesk, providing a link to this topic and ask for a refund on your Instgrid purchase please.

 

hello at pagelines dot com

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • ediblebajaarizona
      By ediblebajaarizona
      Is there a way to link an individual image with the Image Grid plugin (by Aleksander Hansson). ? It seems like I should have bought the Folio plugin, since that one does allow links. 
       
      How would I go about a refund or exchange on plugins? 
    • Guest
      By Guest
      Hey Aleks.
       
      I had instagrid working perfectly and when I went to the site today to check it out, it wasn't working.  I was using v1.3 so I updated to v1.4.  I tried it again and it still didn't work.  It keeps showing up with the 'configure instagrid' button even though access token is set.  The other thing I noticed was that the settings don't show up in global on the blog page, they only show up in local so I'm not sure if I can set it globally for every blog post.  
       
      The site is currently running WP 3.7.1 on Flywheel servers with DMS v1.1.1.  The site is currently staged at http://youthsociety.flywheelsites.com/.  It should be loading images at the bottom of the page on the main page as well as at the bottom of each blog post.
       
      Here's the error list from chrome inspect: http://cl.ly/image/3G3B1z1K2C2c
       
      Any ideas why this might be happening?
    • gstrahle
      By gstrahle+
      I am having trouble with getting instagrid to activate and I get a returned T-String erorr..  My DMS and Wordpress have been updated as well as all my plugins updated, deactivated, and deleted..
       
    • imagineutopia
      By imagineutopia
      hi. I purchased instagrid today for a pagelines 2.4.4 site I'm working on and I'm having an issue.
       
      I'm not sure if I'm doing this right either. I hope this isn't just for DMS.
       
      I see a folder called sections and I have installed that instagrid folder with the attached site root, into my pagelines-sections folder. 
       
      when I do this though it blows the site up. goes to a white page. nothing works.
       
      I don't know if this is the right way to do it or if this is the right file.
       
      if not do you have a copy of instagrid for pagelines 2.4.4 I can get up and running with?
       
      thanks,
       

    • Rob Thomas
      By Rob Thomas+
      I just purchased Instagrid and it reloads the same (however many you select) images over and over. So, say it takes the first 9 images of a tag, it will just load those same 9 images over and over again. 
       
      Additionally, there is no option to load more images when you opt to show images based on a User. It only displays however many images you select for it. 
       
      I am disappointed as there seems no way to simply load images from a user or hashtag and have it cycle through the images (as most Instagram/ Wordpress plugins function). Will this be something that is added or that can be added with code? 
×