Jump to content

Archived

This topic is now archived and is closed to further replies.

jane

DMS2 - Flipper turn off author mast head

Recommended Posts

jane

Hi,

 

I cannot find where I can turn off the Author Masthead from appearing along side the title of the post in the Flipper

Share this post


Link to post
Share on other sites
greenfly

Could we have a link to your site so we can take a look at this for you 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly

do you mean after the flipper has loaded the post and the page displays the actual post - http://screencast.com/t/QVZQv1bpIkyi


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly

In your postloop settings > click Enable Legacy Mode > then on the right select 'metabar mode (default)'

 

http://screencast.com/t/6HZmxwM1z


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
jane

Hi Martin Davies that did the trick thanks. It looks like though that won't be a solution forever - will flipper be updated to allow for the same change?

Share this post


Link to post
Share on other sites
greenfly

Flipper displays the posts and then clicking flipper loads the relevant post page. I'm not sure i follow your questions. Post loop does not control the Flipper section. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
jane

Hi Martin Davies to clarify, it seems to me that the option to enable legacy in wp content/postloop will not be supported in future releases. So if I'm relying on it now, what will happen to my post content after an upgrade?

Share this post


Link to post
Share on other sites
greenfly

Ah, there will be functionality available in the future to replace the Post Loop settings. The Legacy options will not be available. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

×