Jump to content

Archived

This topic is now archived and is closed to further replies.

layasamadhi

DMS2 update serious problem with Page{LESS}

Recommended Posts

layasamadhi
I placed the update to DMS2 but it is a disaster. I lost all previous css settings. 
 
In practice there is no longer the section for custom the css page-specific, relating to the plugin Page{Less}. Now it is a real disaster!
 
Before launch DMS2 have you cooperated with the developers of the plugins?
en → it
precedente
aggettivo: precedente, antecedente, precoce, prematuro

 

Share this post


Link to post
Share on other sites
Danny

All our developers were aware as far as I know that DMS 2.0 was being developed. However, before updating anything you should always perform a backup, this goes for updates to Wordpress, plugins, themes etc...

 

I would always recommend performing an update to a local or testing environment before updating my live site.

 

Do you have a backup ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Khepri

When I updated to DMS 2 it broke my REVO theme. So I restored the old files and everything was fine. But then I tried to change themes and update directly with DMS as the theme, still no luck. So I decided to go with and now I can see the new features. The problem. My Revo theme is neutralized if I want to use DMS two. So I put on my big boy pants and moved on only to discover that the boot strap icons that I worked so hard to code into the menu bar are now gone. Any ideas fellas? I want to play in the reindeer games too, but if this turns into a repeat of last summer...
Any words of wisdom?
Any insight you can provide would be greatly appreciated. <3

SbAeVYl.png


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
layasamadhi

When I updated to DMS 2 it broke my REVO theme. So I restored the old files and everything was fine. But then I tried to change themes and update directly with DMS as the theme, still no luck. So I decided to go with and now I can see the new features. The problem. My Revo theme is neutralized if I want to use DMS two. So I put on my big boy pants and moved on only to discover that the boot strap icons that I worked so hard to code into the menu bar are now gone. Any ideas fellas? I want to play in the reindeer games too, but if this turns into a repeat of last summer...
Any words of wisdom?
Any insight you can provide would be greatly appreciated. <3

 

Open another post. What you said has nothing to do with my problem.
 
 

 

All our developers were aware as far as I know that DMS 2.0 was being developed. However, before updating anything you should always perform a backup, this goes for updates to Wordpress, plugins, themes etc...

 

I would always recommend performing an update to a local or testing environment before updating my live site.

 

Do you have a backup ?

 

Yes, but it is not a matter of backup. I will ask the developer of the plugin hoping to be able to solve in a short time.

Share this post


Link to post
Share on other sites
Danny

Khepri, please do not hijack users posts when your question has nothing to do with the post. Please create a new topic.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Khepri

Khepri, please do not hijack users posts when your question has nothing to do with the post. Please create a new topic.

Clearly I need clarification on what "hijacking is, but I am happy to start another thread. is there a general DMS2 didn't do what I thought it was supposed to do post?


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
layasamadhi
Danny I'm trying to open another topic in the 'store products' but without success.
I don't understand why once I have clicked on the 'post new topic' nothing happens and brings me back to the home screen of the forum. 
 
What should I do to warn Evan Mattson, the developer of the plugin in question?
 

Share this post


Link to post
Share on other sites
layasamadhi

Yes, at the seventh/eighth attempt the topic was created. I shall await a reply from the developer.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×