Jump to content

Archived

This topic is now archived and is closed to further replies.

rijans

Post Author Section shows up only when editor is disabled!

Recommended Posts

rijans

DMS1.1.8:

 

It's author archive page. Post Author Section magically shows up only when editor is disabled!! I deleted this section many days ago and didn't have any problem until recently!

 

See the detail in the video >> http://screencast.com/t/BuEFtcrlx

 

(Note: The small author box already I have is added by plugin.)


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
Danny

HI,

 

I am not encountering this issue, did you add the Author section yourself ? Have you tried disabling all active plugins and is Section Cache enabled on DMS Pro Tools.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rijans

Danny

Section caching is disabled as always. It's pageline's author section, not others'. I never added it manually(and no way to do it). If I add it manually, why it's invisible when editor is on? And do you think it's pleasing to disable plugins every time you encounter a problem in DMS?


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
Danny

You have to disable plugins, remove any custom code or scripts, as I am unable to recreate your issue when I view my test sites archive page, there is no Author section added nor is it visible when I disable or enable the DMS editor.

 

If you're encountering this issue and have installed a plugin that provided author information as seen on your video then it's likely that is the cause of the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rijans

Danny Removing all sections and re-adding the sections solved the problem! BTW thanks for your time! :)


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
greenfly

thanks for letting us know 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

×