Jump to content

Archived

This topic is now archived and is closed to further replies.

insatiableiam

Can't change style on bullet list

Recommended Posts

insatiableiam

I don't understand why the custom css isn't letting me change the styles to none.

 

#page .hentry ul {
list-style: none;
}
 
that's the cold I am using to change it from disc(default) to none
 
Unless I am doing something wrong here? I never had an issue changing these in the past.

Share this post


Link to post
Share on other sites
greenfly

Could we have a link a link to your site please?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly

well 

.hentry ul {
  list-style:none;
}

should work. 

 

Do you have any other CSS added? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly

try just 

.hentry ul {
  list-style:none;
}

without the #page


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
insatiableiam

I fixed the problem I believe, when I turned off jetpack, it works now, even a custom ul class works as well.

 

Thanks for the input though

Share this post


Link to post
Share on other sites
greenfly

No problem - thanks for letting us know 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

×