Jump to content

Archived

This topic is now archived and is closed to further replies.

sheilahoff

DMS 2 - remove default fixed nav

Recommended Posts

sheilahoff

I'm just exploring DMS 2 for the first time. So far looking pretty good. But I'm feeling really dumb. I cannot find a way to disable the  default fixed navbar at the top. I've tried all the obvious/usual things. What am I missing? thanks.

 

PS.... the site I'm working on had the old PL Google Fonts plug-in. I disabled it thinking they'd now be built in but they do not appear to be. Really?! Surprising.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Simon

 

PS.... the site I'm working on had the old PL Google Fonts plug-in. I disabled it thinking they'd now be built in but they do not appear to be. Really?! Surprising.

The pro plugin adds over 600 google fonts.

Share this post


Link to post
Share on other sites
sheilahoff

Perfect Simon, thanks. But can you also tell me how to turn off this default fixed nav bar at the top of my site? I can't find any way to do so!


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Danny

Which Fixed Nav are you referring to the Navi or Fixed NavBar, can you provide a screenshot please. Also are you using Boxed Mode, as there is a minor bug that another customer has identified where if you use Boxed mode the tool panel for the section doesn't display for sections added to the Fixed Area.

 

To fix this for the time being, open up Chromes dev tools and inspect the tool panel, there you see that the tool panels CSS has a


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sheilahoff

Thanks Danny. It's Navi in Box and so the bug must be in play. No need for screen capture. Glad to know I'm not losing my mind. I tried switching it to full-width instead of box thinking maybe I could then remove it, but no joy.

 

Your fix got cut off so I'm not sure what you're suggesting. But since this is actually just a play-ground it's not imperative to fix at this moment. But I won't be able to upgrade my sites until I know they can go live correctly with it. Any idea when that fix will be out?


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
sheilahoff

UPDATE: I just setup another staging and updated to DMS2. All my sites are boxed. This time when I changed it to full width I was able to remove the menu. HOWEVER, when I returned it to boxed, it came back! And it's still broken. Bummer.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
glennyboy
 

I have found the same thing. The fixed nav elements can't ne removed on boxed layout.

Share this post


Link to post
Share on other sites
Danny

I've already reported this to our tracker.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
greenfly

As Danny said - this is reported and we will update you when there is movement. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
interiordesignr

Is the issue you're describing above what is causing what is shown in the screenshot below?

 

Just updated my site to DMS 2 and the menu is tall instead of wide and that shifts my page content so that it isn't seen when you first hit my page. I have tried and tried and cannot figure out how to get my menu to be nice and neat across the top. Just wanted to verify whether this is what you're talking about before I create a new topic.

 

Thanks!

 

Menu-Issue.jpg

Share this post


Link to post
Share on other sites
greenfly

This is not the same issue - could you please create your own topic so we can look into this for you please? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
sheilahoff

I know you said it's reported. I do hope this fix will soon be forthcoming. Thanks for working on it.

 

MEANWHILE I've discovered a work-around to share ….. I went back in and while I cannot get the correct fly-out with the X, I did get the ability to move it. I was able to move it to the header section THEN I could delete it! YAY!


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
jessedwilloughby

sheilahoff,

 

Here is what I did to remove it. I just switched the layout to FULL WIDTH, then deleted the nav, then changed my layout back to Boxed. Now it's gone. I hope that helps. 


Cheers!

Jesse Willoughby

http://www.localrave.com

Share this post


Link to post
Share on other sites
sheilahoff

Thanks Jesse. When I tried that originally it look OK but then came back! I'm honestly not yet sure if the fix I posted about moving and deleting it will hold either. Time will tell. At this point I'm not trying to update old sites. But I'm using a copy of one to test and learn DMS2 and see how the transition from 1 to 2 goes. So far every one I've tried has needing some special attention to the navigation situation. Not just removing this but configuring anew.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
layasamadhi

How do you solve then?

Share this post


Link to post
Share on other sites

×