Jump to content

Archived

This topic is now archived and is closed to further replies.

jamesbridges74

Updated Not Working

Recommended Posts

jamesbridges74

Hello all,

 

When I download the updater plugin it asks for my DMS license key which I enter only to be told not valid. Currently on 1.1.8 wanting to upgrade to 2.0. 

 

Best Regards,

 

James

Share this post


Link to post
Share on other sites
Simon

Did you try both boxes, and did you make sure the email is the same as the one you purchased the license with?

Share this post


Link to post
Share on other sites
James B

Glad you're all up and running.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×