Jump to content

Archived

This topic is now archived and is closed to further replies.

jamesbridges74

Former Platform Pro user brand new to DMS & struggling!

Recommended Posts

jamesbridges74

Good evening all,

 

This is all brand new to me and really struggling getting my head around everything. First of all the RevSlider options look very limited compared to Platform Pro. Is this because I am on personal and not developer? Formerly I could choose text colour and text overlay type, overlay and background images, and much more. Also, how do I embed video in the slider now? 

 

Second, my header is not viewing correctly on iPhone (Safari and Chrome). Also the social share part of the watermark section is not displaying correctly on mobile browser. 

 

The site I am working on is currently live in sandbox domain http://iceballpress.co.uk 

 

Thank you in advance for any assistance!

 

Best Regards,

 

James

Share this post


Link to post
Share on other sites
James B

Hi James

 

Inside DMS V2 there's options within each slide for choosing the text/button color, adding your background image to the slide etc. The rev slider is based on the well know third party revolution slider which has been customized to fit inside DMS as a pre styled section.

 

To add your video embed code inside the slider you can add your html code into the 'slide extra captions' panel inside each slide you create - http://screencast.com/t/QohbflrI

 

The options for the slider are the same between the different versions/club plans, the options were selected in that way so users can create their sites quickly and easily without having to set too many options which could clutter and confuse the editor panel. Additional css code can be used to adjust styling further if a desired result is required outside of whats available in the section options.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • jeomiland
      By jeomiland+
      Greetings
      I just migrated an old DMS2 site to PL5 at cassClayton.com. If you look at the site on Safari browser, you will see the top nav bar (NavPro) is white, but gets revealed as you start to scroll the page. NavPro is used in the Header section, then a Text section in which I have Shortcode for the Smart Slider3 plugin. Would have preferred to use a PL-compatible slider but found it difficult to get Flick and Impress slider to simply fill full screen, just height of images (they were filling whole screen, hence large black area filling in the rest).
      So seems on Safari that the load order of the plugin may be causing the Nav bar to be overwritten? or something. 
      Hoping someone can help?
      thanks...  (works fine on Chrome, Firefox, even Tor, just not Safari)
    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
      https://thelaptopfixers.com
       
       
    • russe-intensif
      By russe-intensif+
      Hi team,
      checking my site today, i'm surprised to see my MegaNav all in bottom of the pages, while it's in header.
      After getting to change it in couple of pages onto Template part (too time consuming !), i'm desperate and ask you for help :-)
      apprendre-le-russe-avec-ania.fr
      Thank you in advance !

    • dwpoyner
      By dwpoyner+
      Not sure exactly what is causing the issue. For some reason, why you view my site on mobile, the menu does not show up. It will pop up, but it is black. You can check it out here: http://dev.caryfbc.org. I'm also attaching a screenshot where I shrunk my browser down. Any suggestions?

    • kwaoru
      By kwaoru
      Hi,
       
      I have been using DMS and pagelines.
      I am facing to a huge trouble with the appearance of one of my page on mobile (smart phones) built with pagelines.
      However I haven’t come to any solutions to organise either edit the appearance of mobile view to look neat or deactivate the responsive function. 
      Now it looks totally messy on the phone...
       
      1. Is there any way to edit the appearance of the mobile version (responsive theme)?
      2. Is there any way to deactivate responsive function?
       
      If I could receive support from you to go thorough this process I would be happy to be a pro member. 
       
      Looking forward to hearing from you.
×