Jump to content

Archived

This topic is now archived and is closed to further replies.

hawo0524

HTTPS Warning because of unsecured external resources

Recommended Posts

hawo0524

Hi,

 

We've developed a web site with DMS that is sitting on a https encrypted server and is throwing up a warning. The Theme is referencing an external resource that is possibly insecure. I have checked the source and the issues I think stems from <link rel="profile" href="http://gmpg.org/xfn/11" />.

 

Can you please advise how I can amend the link so that it links to <link rel="profile" href="//gmpg.org/xfn/11" />

 

The Website is : https://www.pericorp.com

 

Hope someone can help me.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

How have you made the site SSL and did you rebuild the CSS after ? As the link you mentioned above isn't the problem, it's your CSS.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
hawo0524

Ah,  Thank you so much. your we're right of course! Thank you so much.

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • israelgenealogy
      By israelgenealogy
      I have an old PageLines site that I recently got working with SSL, but there are mixed content errors. There are two problems I've found. One is the search button icon called from forms.less:
      url(@{plRoot}/images/search-btn@2x.png)
      The second is when PageLines loads FontAwesome from icons.less:

      url('@{iconFont}.eot?v=3.0.1');

      Where is similarly loads the font using http. Any idea why these are loading using http instead of https, and is there a simple way to fix these? I know I need to upgrade the theme, but it's a major project, so for the moment I'd just like to get these secured before taking on switching themes/frameworks.
    • Dan Haddock
      By Dan Haddock
      Plugins Active and installed: 
      Akismet Anti-Spam
      Coming Soon Page & Maintenance Mode by SeedProd
      Contact Form 7
      Cookie Law Info
      DMS Professional Tools  
      Enhanced Media Library  
      Flamingo
      Google Analytics for WordPress by MonsterInsights
      Google XML Sitemap
      Jetpack by WordPress.com
      Legull 
      Loginizer   
      MailChimp for WordPress
      PageLines Updater    
      Schema App Structured Data 
      Sucuri Security - Auditing, Malware Scanner and Hardening
      Uber reCaptcha    
      Yoast SEO
      Wordpress Version: 4.8.1
      Pagelines Version: 2.2.4
       
      Good Evening/Afternoon or Morning, 
      I am running into a problem with CSS styling not applying inside of most browsers (Safari, Firefox) when I am logged in to wordpress, and all browsers that I have tested when I am logged off and the site has been made public (Chrome, Firefox and Safari).
      As a result, I have managed to identify the probable cause. It looks as though these browsers are refusing to render my sites compiled CSS file due to it being a HTTP URL rather than HTTPS.
      I have attempted to change this URL to HTTPS in my browser, however it brings back an ERROR: File not found page - https://www.shortfilmblog.com/wp-content/uploads/pagelines/compiled-css-core-1505847507.css
      What would you suggest in this regard? Would this be resolvable from your end?
      Happy to provide any further details required.
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
    • indesco
      By indesco
      Hi,  I have just switched the site shockwatch.co.nz over to SSL.  I have one remaining mixed content error to solve, but cannot find this link anywhere when I look at the page source so struggling to figure out how to resolve it.  Can you assist at all?
      Mixed Content: The page at 'https://shockwatch.co.nz/' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold&v1'. This request has been blocked; the content must be served over HTTPS.
      (index):1 Mixed Content: The page at 'https://shockwatch.co.nz/' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold&v1'. This request has been blocked; the content must be served over HTTPS.
    • jsruby22
      By jsruby22
      I am trying to secure my website and it appears there are many files in the pagelines theme that are hard coded insecure. Can you make these urls secure from http to https? In the meantime how do I do it manually?
×