Jump to content

Archived

This topic is now archived and is closed to further replies.

redstate

Nav bar logo removal

Recommended Posts

redstate    0
redstate

I removed the Pagelines logo from my nav bar but now the title of my website is displaying. Please tell me how to remove it. I can't find the answer in the docs. I'm not ready to add our logo yet since it is still being designed.

 

See americansendingabuse.org

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Try adding this to your custom CSS:

 

.plbrand-text {
display: none;
}

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
redstate    0
redstate

Perfect! Thanks very much.

 

If I wanted to move the nav bar below my Branding DMS, rather than displaying it above, how would I do that? I know I would uncheck the fixed navbar. What else?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

You would need to stop using the Fixed Navbar as you said and then use the Navbar section. Then using the DMS visual editor, position the Navbar section below your Branding area.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
redstate    0
redstate

Oh, you mean just use the Move editing thing. Thanks!

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello @redstate 

 

Using 'move' should resolve this for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
redstate    0
redstate

Actually when I uncheck Fixed navbar, the navbar disappears and I can't move it. Where did it go?

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

the fixed nav will dissappear- if you wanted to move the fixed nav you can't its always at the top of your site


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • lionel1
      By lionel1
      Hi,
      i try to put some images (Logos) in the Agency module / clients module section
      But i only can put 6 logos though the module propose to add more item
      Thanks for ur help
      Lionel 
      Capture d’écran 2017-06-27 à 20.55.27.png 
    • Grant Turck
      By Grant Turck+
      Navbar Broken on All Devices When Not Logged Into Wordpress. See screenshots attached from mobile. What is causing this issue and how do I fix? Site is venicepride [dot] org.


    • PierreFF
      By PierreFF+
      Hello, 
      I have an issue with NavPro on mobile when the link of the menue is on the same page. 
      Here is my website: http://foundersofthefuture.co
      The isssue comes from the fact that in my menue most of the items send somewhere else on the same page using anchor link (eg. #container_u788888). 
      This works well on desktop but on mobile, nothing happens when clicking on the link. One of the link of the menue of the homepage "France" sends to another page of the website and this one works well even on mobile. 
      I am using the Pagelines framework theme and also used a wordpress plugin (jQuery Smooth Scroll) for smooth scrolling . 
      Thanks in advance for your help and let me know if I need to provide more information. 
      Best,
      Pierre
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I just migrated from DMS to PageLines Platform 5 and noticed that after uploading my fav icon to Site Images, the default PageLines icon is still showing in my browser as well as in the HTML source code.
      The page in question is www.michaelkummer.com - is there anything else I need to do in order to update the favicon?
      Thanks
      Michael


    • tristanrodgers
      By tristanrodgers+
      Hi there!
      I'd love to have some social media buttons in my navbar like my online-shop has!
      http://mc1r-magazine.com/
      Can someone explain me how to create them? I tried a lot but don't know how to realize them...
      Greetings from Germany,
      Tristan
×