Sign in to follow this  
Followers 0

Transparent image not working

2 posts in this topic

{issue: Resolved;} :)

Edited by rijans

Share this post

Link to post
Share on other sites

Thanks for informing us the issue has been resolved.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • Hover Section Transparent Background
      By kwp4petar
      Hi, i'm trying to get the hover background to be completely transparent.  The closest i've gotten so far is using a 75% opacity grey box I made in photoshop and set that as a background-image:
      .jgHover figure {
        background-image: url("...");
      but that only changed one of the hover 'tiles', and even then the transparency revealed a blue (and now grey) box behind it.  
      My goal here is to have a 100% transparent box with a 2px white outline and the header showing, and that's it.  Then it behaves like normal with showing the content.
      Another question I have is: How do I know what a good image size is to use for this section?

      On your site you have a beautiful 3x3 layout of your staff with no spacing in between what so ever, each having a unique animation. How was that accomplished? Was special padding customizations used?
      Also, when I played with the animations on first installing the section, I noticed that the image gets a grey 'overcast'(?) over it.  Here's an image below using the Niall animation on the far left, while the other two remain as Charlie:

      (side question: what is the default size image being used here?)
    • Infinite scroll page has White Horizontal lines
      By Slsp
      I've created an infinite scroll style website,
      I'm using video background plugin which
      works a dream but there are 1 pixel wide
      horizontal lines running across each of the
      sections I have placed into the page.
      How do I remove them ?
      The website is on a 404, if you require 
      access I can send wp-login.
    • How do you make the site background transparent in dms
      By gokayak1
      I am trying to make the content background transparent.  Is there a simple way to do it in DMS?