Jump to content

Archived

This topic is now archived and is closed to further replies.

Gonchar

My custom css disappear

Recommended Posts

travistsickle+    1
travistsickle

It's random, but my css doesn't always save.  I only have the Publish button available and I click that and then refresh the page with chrome page refresh.  There should be a save button.

Share this post


Link to post
Share on other sites
Gonchar    1
Gonchar

Hi, friends!

 

I have to use pageline-customize pligin instead

 

safe!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

If you're using the latest version of DMS 1.x and are still experiencing this issue, then its likely caused by one of the following:

 

1. A third party plugin, such as cache etc.. disable all active plugins and see if this resolves the issue.

2. DMS Pro Tools, make sure you do not have section cache active, this is experimental and not for all server setups.

3. You have invalid custom CSS, review all your custom CSS for any mistakes.

4. Your server configuration is the problem, if you enable DMS Debug mode and then provide a link, we will be able to investigate further.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Gonchar    1
Gonchar

Danny

 

i installed dms2

 

is DMS Pro Tools required?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The issue in CSS disappearing is certainly not present in DMS 2.x, this saving issue has been fixed. Therefore, it's likely caused by something such as a plugin.

The DMS Pro Tools isn't required, but it's certainly recommended, as it provided a number of features. It also included scripts for better compatibility with IE8. 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jagipson+    10
jagipson

We have the same issue, we just copy all the custom CSS before saving because half the time it will magically disappear.

 

When it does remove it I just paste it back in from the clip board and eventually it will save.

 

DMS ver.2.13

 

Tried disabling the plugins

Checked CSS for errors

 

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can anyone or all of you record the issue using either QuickCast or Jing please, then provide a link to the recording so we can see the issue first hand.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • paoloimperiale
      By paoloimperiale+
      Hi, 
      I was wondering if there's a way to modify the slider container size? My client would like it skinner- not as tall. How would you suggest doing that?
      Thank you.
      (this is for the paoloimperiale.com slider on the homepage) 
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • jeomiland
      By jeomiland+
      What am I missing?
      at cassclayton.com/dev I have the main  area set as 2 column format in the content-width main area. When I drag a 2-columns section onto the page under the stuff in the main left column area I get that familiar "section added, refresh page to view..." message on the screen, but refreshing the page (cmd-r or browser refresh button) makes the newly added section disappear to I can't get to it to continue.  Have just tried several time today with no success.  Have had this sort of issue before. I don't consider the page layout to be that complex, so why is DMS not remembering the new columns section on refresh?  Is there some strange, exotic setting in my browser I need to tweak? (chrome 46.0.2490.80 Macbook pro)
      Also, I have this Alzheimer issue often when adding custom CSS code - I learned from Pagelines academy to click edit in an existing section, then click in 2 different text option boxes, which eventually causes the refresh icon in the DMS options panel to appear) but even then, sometime my css code is ignored and I have to add it again and eventually it gets updated. I know, I know - blame it on all the script that makes the interface work, but this really slows down my development time. Someone please tell me I'm missing some simple thing that makes all this refresh stuff work like a champ!
      1) what is best way to Refresh after adding something if the Refresh icon does not appear (as it hardly ever does when adding CSS code)?
      2) why does my new section disappear on refresh?
      3) what's the best way to create a 2-column content area within another column area?
      Site: cassclayton.com/dev
      Thanks
×