Jump to content

Archived

This topic is now archived and is closed to further replies.

lightsyouonfire

Pagelines & Woocommerce Shop-- Template auto reverts with pending Pagelines updates

Recommended Posts

lightsyouonfire

Hello,

 

Just to preface, I do in fact have a premium DMS subscription, just having issues with my forum account linking to my pagelines account.  Also, the issue I'm having could be purely user error, I'm definitely the first to admit that I'm no wizard when it comes to CSS or HTML.  

 

 

Website:  http://pointeperfect.com

Issue Page:  http://pointeperfect.com/shop

Wordpress Version:  3.8.1 (latest as of 3/20/14)

Pagelines DMS Pro Version:  1.5.2 (latest as of 3/20/14)

Woocommerce Version:  2.1.5 (latest as of 3/20/14)

 

 

Basically I'm using Pagelines in conjunction with Woocommerce to allow my customers to search pointe shoes by attribute.  I do not use the transaction tools, product quantities, cart, etc.  I have a simple template set up to display my product feed and the stock woocommerce product filters in a sidebar.  This setup works well when the template remains active.

 

I have found that every time Pagelines has a new software update, my shop page reverts back to a product listing and a default sidebar used throughout the rest of the site.  I have saved the correct product filter sidebar both on the wordpress backend and through a saved pagelines template.  

 

I find myself having to check my site multiple times a day to ensure the shop layout hasn't changed itself back.  This morning I found that the template had changed over night, despite neither Pagelines or Woocommerce releasing updates.  Usually it only happens when updates are released, so I'm stumped.  

 

My whole site concept revolves around the user's ability to browse pointe shoes by attribute instead of the current industry standard, which is "figure it out yourself".  People in the ballet industry are excited about this concept when they learn of it, but hen the filters aren't present as they should be people leave and generally never come back, or send lovely email complaints.  

 

I'd like to find a way to ensure this issue never happens again.  If it's my stupid mistake, please let me know!  I've messed around with turning various plugins on and off to make sure it's not a compatibility issue with no luck.  I appreciate any insight into this matter.  I'm still learning, and my site is still being tweaked & streamlined to improve speed & function, but this is a pretty crippling issue for me.  

 

I've attached screenshots of my desired template with product filters, and the layout it reverts to frequently.  

 

 

Thanks,

 

Lindsay 

 

Share this post


Link to post
Share on other sites
greenfly

Could you create an admin logon for your Wordpress site with admin privileges and send the credentials to hello at page lines dot com and we will take a look into this for you. Please include a link to the forum topic in your email. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Jessica McCabe Lawson
      By Jessica McCabe Lawson+
      I'm building a product catalog site. The featured image is set correctly, but the woocommerce placeholder image is displaying instead. If I click on the placeholder image, the featured image appears, and the featured image works fine as a thumbnail.
      Please view the site here: http://www.directmat.net/product/power-lock-logo-mat/
      Note: I deleted the placeholder image via FTP to see if that would inspire Quick Shop to look for the featured image. No such luck. Please help!
    • mtaus
      By mtaus+
      I'm using Woocommerce in a Pagelines framework. When I build out a product, I'm able to add images in the admin panel and the
      Product Image will display on Shop page, but neither the Product Image nor the Product Gallery will display on the product's dedicated page.
      Shop: https://bendbotanics.com/shop/
      Product Example: https://bendbotanics.com/product/500mg-full-spectrum-hemp-oil-fsho/
      Any help would be greatly appreciated!
    • cdracos
      By cdracos+
      Hello everyone,
      I face a common problem as I can see on relevant topics with quickshop plugin. 
      On Product Single page of woocommerce, i use quickshop as layout. The primary photo of my product doesn't appear on the thumb slider, but the first image is the default placeholder. 
      Need some help not with custom script in the product description for each product. 
      Have a look on my website: http://lillyandsid.gr/shop/camp-things-top/
    • bnapoli
      By bnapoli+
      I have Quickshop installed on my WooCommerce section of this website: http://a04.125.myftpupload.com/
      Main Shop: http://a04.125.myftpupload.com/?page_id=1198
      I've having what appears to be CSS issues on the individual product pages. After cleaning up any code accessible from the wp-admin, the page still appears broken. I never tried to customize it, it just came broken like this right out of the box.
      You can see examples of it broken on every single product page, see here:
      http://a04.125.myftpupload.com/?product=futaba-14sg-14-channel-2-4-ghz-radio-system
      http://a04.125.myftpupload.com/?product=gremsy-gstabi-h7-brushless-3-axis-gimbal
      http://a04.125.myftpupload.com/?product=dji-inspire-1-zenmuse-x5-gimbal-and-camera-unit
      http://a04.125.myftpupload.com/?product=dji-wookong-m-flight-controller
      Can somebody help?
    • King Creative Design
      By King Creative Design+
      I am setting up a Woocommerce site using PL Framework and Platform 5. I added a hook so the category description appears under the category page titles (on archive pages). However, it also appears under the title on the main "shop" page (which I have renamed "Catelog" page). There is a default description here and I can't figure out for the life of me where it is being generated from so I can change it. Any ideas how to change it or delete it on the main shop page ONLY? The staging site is here - http://16e.117.myftpupload.com/ and the page in question is http://16e.117.myftpupload.com/catalog/
      I have hit up Woocommerce support and they weren't familiar with Platform 5 and recommended I contact you.
      Your help would be appreciated, thanks!
      Michele

×