Jump to content

Archived

This topic is now archived and is closed to further replies.

rijans

Compiled CSS file not loading!

Recommended Posts

rijans    5
rijans

Why I load my site techgainer.com, it loads like this>> http://screencast.com/t/MummGaP0q

 

IF you notice in the console, it cannot load the file http://cdn.techgainer.com/pagelines/compiled-css-1395146124.css

(this link shows me 404 error!!!!!!)

 

Now if u go to the dir http://cdn.techgainer.com/pagelines/ , you will not see that file!!!!! Wha'ts wrong?

I logged in into cpanel/ftp and found that file exist normally with permission 644 as other css files ( http://screencast.com/t/uchmo9LAJjn )  u see in the pagelines dir.

So why that specific css file sin't loading?

 

 

But interestingly the site techgainer.com loades on other remote clients like, https://developers.google.com/speed/pagespeed/insights/?url=techgainer.com  or 

http://screencast.com/t/vPmCUDvU1sEA

 

So is this problem only for me? Can u guys load the site properly?


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

your site look fine to me http://screencast.com/t/zmiG3CeWOR0s


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
rijans    5
rijans

now working :)


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

ok great 

  • Like 1

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
rijans    5
rijans

Martin Davies, The issue isn't resolved! 

 

The problem persists if i'm logged in . But If i'm logged out, the site loads oaky!

 

Photo has the detailed view!!!

http://screencast.com/t/JnHvszE8Jf


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
batman    389
batman

Hi again

Please, you can try to deactivate

"Google Publisher WordPress"

 

If you see at plugin page

15 people say it's broken with WP 3.8.1


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
rijans    5
rijans

I'v disabled every plugin, same here!


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
batman    389
batman

I copy you a James B reply....

 

If you have PageLines Pro Tools installed check in the admin panel to see if you have checked to enable CDN or any other checkboxes inside there. Uncheck as if these don't apply to your site it will cause the editor loader to loop.

http://screencast.com/t/FpicuroZ

Remove any customer scripts or header scripts in case these are causing a js conflict.

Open chrome dev tools like you would if editing the css, click on the console tab and refresh the page, make a note of any errors listed and paste them in here. http://screencast.com/t/TayIwldvgn

Enable the debug option in settings > advanced via your DMS control panel and let us know once actioned.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
rijans    5
rijans

Now in WP admin panel, I seeing an notice,

 

It appears your WordPress install can't write to your servers file system. This may adversely affect your sites performance. Check with your host about resolving this issue.
To hide these notices, visit PageLines options panel.

 

!!! From where did it came?!!!


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

thanks @batman 

 

rijans please read the support documentation before posting a forum topic - i wrote it in my signature so its there all the time.. we are always going to point you back to the same trouble shooting steps so if you can cover those before posting the topics will get resolved quicker for you.. :) happy for you to post anything you like within reason though 

  • Like 1

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
rijans    5
rijans

Martin Davies I already read that :)  .. You guys told to enable debug! But if my site loads like http://screencast.com/t/JnHvszE8Jf  when logged in, how do I access anything about DMS? (though the issue could be related to write permission)


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, looking in the source code your css is being compiled and generated. Are you on a multisite install?

In your CDN if you have the option to clear or flush the cache try that as well. Has this literally just started happening or did you move the site to a new install etc?

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
rijans    5
rijans

Hi James B"]  and @[member="martin"] and Davies@[member="batman , The issue was what I was guessing lately. WP write permission on Server. After I fixed that issue from http://wordpress.stackexchange.com/questions/48/how-can-i-stop-wordpress-from-prompting-me-to-enter-ftp-information-when-doing-u   , DMS has no problem to load If i'm logged in.

 

Though WP is now working properly and no more asking ftp pass while doing something, DMS still says it has limited permission (Though DMS working after the permission fix) >>http://screencast.com/t/9gwvBm8jT3P

 

If WP thinks i'm okay with the permission, why DMS don't think?

 

BTW thanks guys!!

 

 

Another thing : James B Yes I recently changed server, and no it's not multisite!


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, glad the css is loading now.

 

Those messages will display if DMS can't write files to the server usually because of a php restriction somewhere. If you go to settings > advanced from the DMS control panel and check the enable debug tab and save. The add ?pldebug to the end of your url you'll be taken to a debug screen. At the bottom of that screen you should see the error messages showing what restrictions are causing that notification to show up.

  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • wyo22ski
      By wyo22ski+
      Hello,
       
      I'm basically a designer and understand a little on how to change CSS, etc., so please excuse my ignorance...  I recently upgraded to the newest platform from the DMS and my old DMS theme no longer functions.  I'm trying to replace the image slider that my Horizon Photography Theme (Nick Haskins) had created.  The Impulse image slider seemed the closest to what I need, but there are problems.
      It seems the the Impulse section for sliding images defaults to the image width, no the height.  I can change the Impulse stage height and width, but this does nothing to the internal content.  For instance, if I change the height to 200 pixels, the image remains the full width and only shows a cropped section.  I would like the ability to change the Impulse height, and have the image height fit space. 
      I've put this custom CSS in, but again, this only controls the stage height of Impulse:
      .pl-sn-impulse .pl-impulse-cell .cell-wrap, .pl-impulse-container, .owl-stage-outer {
        width: 100%;
      }
       
      Any suggestions welcome.  Thanks 
    • Objectif-Mariage
      By Objectif-Mariage+
      Hello. 
      I have just realized that CSS (Less plugin) , is not working..... I have disable all plugins (except PL CUSTOM LESS and PL5) , and ... it's not working ... 
      It's not the first time. Usually I had trouble with a plugin name Autoptimize , but it's Desactivate now , all memory have been purge, and it's still not working! :-/ So it's not from this plugin. 
      NB : When I am logged on my website, if i go on the black wordpress dashboard bar, go on the PL icon, clic on </> LESS/CSS => then the page suddenly apply the CSS .... But As soon that i reload the page, nothing. I think the problem is that the plugin LESS/CSS does not load properly (if I can say that with my simples words).
      I order to keep the site "good looking" I have temporally copy/paste all my LESS code in a plugin : Script n Styles that apply the LESS/CSS code... but it's not a solution for long time.
      Can someone help me ? Did I do something wrong ? Is it an update ? 
       
      my website : https://www.wedding-photography-minneapolis.com
    • Jason
      By Jason+
      Feel free to delete this post if its not helpful or its just plain wrong.
       
      I though it might be useful to share how I customize the size of the builder. (reduce my eyestrain )
      1 - install stylerbot extension in chrome (stylerbot keeps this css every time you access the url)
       
      2- add this css to stylerbot for the site you are working on
      .CodeMirror {
          font-size: 14px;
          height: 600px;
      }
      .pl-workarea.pl-has-sidebar .pl-workarea-sidebar-container {
          right: 0px;
          width: 500px;
      }
      .pl-workarea.pl-has-sidebar .iframe-container {
          right: 500px ;
      }
       
      change sizes to suit.
       
      Cheers.
    • Jason
      By Jason+
      Hi.
      I can't seem to get the Teamwork section to accept custom css. I am trying to change the padding from 7em to 1em on the splash part
      I have tried
        .pl-sn-teamwork .pl-tw-splash {
          padding-top: 1em;
          padding-bottom: 1em;
        }
       
      This works in chrome inspect but when added to custom css nothing happens.
      I have also tried most of the classes I can see accoiated with this section but again nothng seems to happen.
      Any ideas?
×