Jump to content

Archived

This topic is now archived and is closed to further replies.

cemico

Can not create forum account

Recommended Posts

cemico

We have a paid pro account. When visiting our account settings under https://www.pagelines.com/my-account/ 

and then the tab "Support", we find a button for creating a forum account.

When clicking this button saying "CREATE FORUM ACCOUNT FOR CEMICO", we see an error message:

"Unable to link to premium forums, no DMS detected.Unable to link to premium forums, no DMS detected.Unable to link to premium forums, no DMS detected.Unable to link to premium forums, no DMS detected.Unable to link to premium forums, no DMS detected."

 

When trying to create a user by entering a user name, nothing happens.

 

We bought the DMS. We paid for it. But we can't create a forum account and so we can't create forum topics in the pro forums.

 

Could you please fix that and/or inform us what to do?

 

 

Share this post


Link to post
Share on other sites
greenfly

Any issues with user accounts please contact the support desk on hello at pagelines dot com 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Simon
The account you created here on the forum has a different email address from your account on pagelines.com. The system isnt perfect and is unable to map users with different email addresses.

I have changed your address here, should be good to go now.

Share this post


Link to post
Share on other sites

×