Jump to content

Archived

This topic is now archived and is closed to further replies.

jacobtippett

Question about Scroll Nav

Recommended Posts

jacobtippett

I am having a little---a lot of trouble getting the Scroll Nav section I just purchased to work as I saw it done on the site.

 

I am trying to get it to act as one page scroll navigation, but can only get it to scroll from one section to one section, not from one "page" to another page.

Any ideas?

Thanks!

Jacob

Share this post


Link to post
Share on other sites
James B

Hi Jacob, I've moved your thread in to the store products forum so the product author can advise further for you.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
bestrag

Hello, Jacob.

 

Not sure that I understand.

Scroll Nav is one page scrolling menu. That means that it can be used for vertical navigation between different portions of a page. Plugin also provides possibility to add one external link.

For navigation between different pages, NavBar or similar can be used.

 

Please provide more info and/or link (screenshot), so that I can assist you.

 

Regards,

Bestrag


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites
jacobtippett

Thanks James B!

 

bestrag, I think that is why I'm confused.

 

http://beta.surgilum.com

When I put the "scroll-header" into different styling classes of new section areas, it adds navigation for it and allows for it to scroll to that section of the page, but it does not make each individual section a separate portion of the page where only that section area is showing when its specific navigation is clicked.

 

Does that make sense?

Share this post


Link to post
Share on other sites
jacobtippett

Everything is starting to make sense now, haha. Thank you bestrag, I would love to know when that plugin comes out.

Share this post


Link to post
Share on other sites
bestrag

:)

 

Three new plugins should be released 'till the end of the month.

This plugin (working title Brener) is planned right after them.

I'll be happy to inform you as soon as it gets ready for store.

 

best regards,

Bestrag


bestrag.net

professional dms plugins 

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • Borries
      By Borries+
      I know this is not an easy problem. Maybe there is a easy solution.
      I have tryed to uses the existing solution, that I have found in the forum
      I changed the colours of my nav (simple nav) and the hover effect (a. hover).
      I really tryed to highlight the active/used link in the nav but I cant figure it out.
      I want it to be black when active.
      Any help would be appreciated. Thanks.
      http://www.marcborries.de  nav link: "Sinn & Selbst" 
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×