Jump to content

Archived

This topic is now archived and is closed to further replies.

macwade

I can't delete any sections

Recommended Posts

macwade    0
macwade

I can't delete any of the sections on my DMS site.  When I click the "X" on any of the sections the black overlay of the window happens but the "Are you sure you want to delete" box doesn't show up. And then you are just stuck without refreshing the whole site to get rid of the black overlay.  I tried removing all the custom CSS and plugins and it still didn't work.  I am using the current version of DMS.  The website is kingsimage.com

 

[attachment=2031:Screen Shot 2014-03-17 at 2.32.21 PM.png]

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello macwade

 

if you could create a user account for your Wordpress Site with Admin privileges and send the logon details to hello at pagelines dot com we will take a look into this for you now. Please include a link to the forum topic in the email so we can match up your email with the topic. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Please can you clear your cache plugin properly and then deactivate the cache plugin. Make sure you properly clear the cache before deactivating and removing the plugin. not properly clearing the cache can cause problems. please see the developers documentation prior to making changes to caching plugins

 

Problems related to caching and making changes to sites are well documented on the forum and we cannot investigate any issues with caching in place. Basically you are not seeing the actual page but a cached version of the page. if you are working on a site still or making changes the cache plugin should not be in place and activated. If your site is not complete you should avoid using caching until all changes are made and your site is live. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
macwade    0
macwade

I did what you asked and it is still not working for me.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Ok thank you - i will continue to investigate this for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

I have checked and your cache plugin is still in place http://screencast.com/t/VC64SBfWwNc

 

Could you deactivate all non-PageLines plugins for me and see if the issue persists. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
macwade    0
macwade

It worked now. I just need to figure out which plugin it was

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hi @macwade 

 

Good news you managed to figure out the reason for the error. Reactivating one by one is the sure fire way to pinpoint the offender. Might be a combination of more than one plugin.. 

 

Please let us know who the culprit was and we will add it to the compatibility thread http://forum.pagelines.com/topic/28827-dms-plugin-compatibility-check-list/?hl=plugin+com


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
asialove    6
asialove

Same issue here.

 

I disabled the js and html minimum plugin, it works now.

Share this post


Link to post
Share on other sites
James B    436
James B

Excellent, glad you got it working. Thank you for updating the thread and noting the plugin that was causing the conflict, this will help other users in future.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • oseehys
      By oseehys+
      Hello There,
      So i want to use platform 5 and DMS sections on a single page, i am using a child theme with pinspro as my main theme and i activated platform 5, the only problem am having so far is the fixed option, my navbars are not aligning to their default size, and it will be great if platform 5 header and footer section will function, has anyone used this option, how can i make the best use of platform 5 and DMS on a site
      Cheers
    • yemoonyah
      By yemoonyah+
      Hi,
      I tried to make a simple change on my opt-in page today by reordering two sections.
      Now they won't save and whatever I do, the same 2 section will be stuck to the top.
      This is a huge problem since it is my opt-in page!
      http://yemoonyah.com/quiz
      (I'm on the latest WP & PL version)
      Thanks.
       
    • Anthony King
      By Anthony King+
      I have to say that I like the Layout and the Template based sections. Some of them are really impressive.
      One of the things that I would like to request though is the possibility of being able to dynamically rearrange the layout.
      An example of what I am talking about is take the Agency Section. It's current layout starts with the
      Splash Module then the Portfolio Module then the Service Module and so on and so forth.
      What would be great is if we were able to move these modules around. I.e have the Service Module first
      then maybe the Splash, and then the portfolio.
       
    • nandorj78
      By nandorj78+
      This discussion has appeared today on the Facebook User Group and we decided to have a vote to know what the users judge more important.
      Let me know which questions you want me to add to the poll.
    • chrisayers
      By chrisayers+
       
      Post Deleted...

×