Jump to content

Archived

This topic is now archived and is closed to further replies.

redstate

Highlight text line not aligning left

Recommended Posts

redstate    0
redstate

I can't get the third line of text in my Highlight section below my Home page RevSlider to align left as the other three lines have correctly aligned. The code I used is below:

 
.section-highlight p {
    text-align: left;
    line-height: 57px;
}

 

Any suggestions?

 

(For website, see http://americansendingabuse.org)

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Claudio
      By Claudio+
      I have a problem with the typography settings. I set the H1 class with "font-weight: 300;" (Very thin weight), and "font-size: 50px;" (To have considerable evidence of my problem). Unfortunately, as you can see on the screenshots, those setting don't have any incidence on the site, Infact in the home page editor there is a trial title called "Text test", bold, and 26 px approximatly sized.
      Why the typography settings are not transposed on the site? Where I wrong?


    • Raju Gupta
      By Raju Gupta
      On Socrato.com I am using DMS 2 and few pages are showing the parent page in top navigation highlighted and some are not showing
      Overview and SAT are both pages under EXAMS show they are showing different behavior.


    • John Olsson
      By John Olsson+
      I have a problem with the regular textbox in pl5, in this case, the text goes in that container, but it will hide som of the text, as if the container itself won't fit?
      Is this some kind of bug or have I done something stupid, never happend before with pl5 doh, can I do something smart about it?
      Version: Version 5.0.108
      Look here: www.gastronova.co56.se

    • Barnaby Skinner
      By Barnaby Skinner+
      Hey all,
      I've been trying to justify the base font in PL5 with the Framework theme, but in doing so it's thrown a curve ball; it seems the font styling used by many of the PL5 Element sections (masthead etc) is overriding the global CSS.
      I set the base font style to justified in the Typography backend panel, and it seems to only apply to the base font used in standard Text sections, not to the base font used in text boxes within Element sections, could be others too, but not checked.
      Can we override this? It seems odd to have to (somehow) apply justification many times to different containers using the same base font, right?
      Also - I tried to add the CSS font-variant: small-caps; to the H3/4/5/6 CSS field in Typography panel, and again nothing happens, this time not even in Text sections!
      Confused I am! Please help...
      Cheers
      Barney
    • Fabio
      By Fabio+
      Hello, I do not know how I did it but the text of "Highlight " that before was now white is black , how can I get it back white ?
×