Jump to content

Archived

This topic is now archived and is closed to further replies.

save4eg

Exceeded maximum number of activations

Recommended Posts

save4eg    2
save4eg

Hello. Today i changed my hosting and reinstall DMS. Until DNS servers changed, a have an option to create my site on virtual server of my hosting provider, and the where installed and activated DMS. When new DNS servers applyed, DMS say, that my DMS Pro not active, and Exceeded maximum number of activations. Site: http://pscommunity.ru/


Sorry for my english. Grammar for me is a big trouble :)

 

Share this post


Link to post
Share on other sites
save4eg    2
save4eg

batman Thank you! I wrote twice to support - they don't answer to me :-(


Sorry for my english. Grammar for me is a big trouble :)

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Our helpdesk support is not available during the weekends, you will most likely receive a response later today.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
save4eg    2
save4eg

Solved with helpdesk!

You can deactivate your license for a specific website from your PageLines account area: http://www.pagelines.com/my-account/
You can reset activations by going to the My Account area > Orders > click on order # > Reset Activations.

Sorry for my english. Grammar for me is a big trouble :)

 

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

thanks for letting us know :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Anthony CALCI
      By Anthony CALCI+
      Hello,
      I can't activate my Pro account on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com)
      When I click on "Activate Pro" button of the Account section, nothing works.
      Also, do I need to activate DMS with a DMS key in the Pagelines Updater ?
      Regards,
      Anthony
    • norbert
      By norbert
      I just installed a fresh wordpress installation and wanted to connect Platform 5 plugin.
      www.shopfotografie.nl
      after clicking 'connect', nothings happens ( Als clicking on e.g. extend in the menu, no change is visible)
    • Jonathan Eugster
      By Jonathan Eugster+
      I have a multisite installation where the main site is pro activated, but none of the subsites are allowing me to change pro options. The subsites are on mapped domains.
      So far I have:
      1) refreshed the account
      2) disconnected then reconnected account
      3) network deactivated the reactivated pl5 plugin
      4) deleted and reinstalled pl5 plugin
      5) cleared cache / cookies
      6) added recommended urls to WordFence whitelist
       
      Some environmental factors
      Network is hosted on EC2, assets served from Cloudfront CDN. DMS is also running on the network.
      This is an old network with had a domain mapping plugin until recently, perhaps this is a factor?
      main site url is http://mechame-env3.us-east-1.elasticbeanstalk.com/
      a subsite that is not allowing pro options is http://redravendrone.com
      I'm stuck, help please.
       



    • Jonathan Eugster
      By Jonathan Eugster+
      I have a grandfathered dev account and am unable to activate subsites on my multisite network.
      Tried disconnecting and reconnecting account. Only main site is shown as activated.
      Since pro activation has been off and on for subsites I added code to hide the pagelines watermark (bottom left image/link). Could that be flagging the account not to activate or something?
      Network is on AWS Elastic Beanstalk, is there a port that needs to be open for authentication?
      TY
    • sgarbecom1
      By sgarbecom1+
      I'm trying to login at the plugin, but page just doesn't load. I already paid for Pro Tools and can't use it. I sent email to support and I had no answer.

×