Jump to content

Archived

This topic is now archived and is closed to further replies.

microsqueek

Hover for Better iBoxes images

Recommended Posts

microsqueek    5
microsqueek

Is there a way to get the hover for icons to work for images? Home page here: http://dev.transitionbydesign.org

 

I need the four on the right each to change to a different colour or image on hover. I guess each one needs a custom class, and I've been mucking about with this code, but can't get it to work. Any way to call up a different image on hover?

 

Should go from this:

strategicdesign.png

 

To this:

strategic-design-blue.png

 

Thanks!

  • Like 1

Share this post


Link to post
Share on other sites
microsqueek    5
microsqueek

Ok, then instead, could you tell me how to make the whole of the button hover? Right now, if you hover over the text it appears, but if you hover over the image nothing happens. Could you help me make the whole thing hover so the text shows?

 

Page is here: http://dev.transitionbydesign.org

Share this post


Link to post
Share on other sites
microsqueek    5
microsqueek

Ok... anyone else, any ideas?

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have noticed that all thumbnails on www.michaelkummer.com are scaled down in CSS or HTML, rather than on the backend by Jetpack's Photon. See https://db.tt/vNJCn7Gh and https://db.tt/3ZpkHM7G. 
      Any idea why Pins sets the image width and height to something much larger than what's shown on the screen? Is there any way to fix this so that Photon can do a better job in rescaling the images on the backend before they are delivered to the browser?
      Thanks
      Michael 
    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
    • jvheintze
      By jvheintze+
      I just tried to figure out how to use Lax in combination with Post Thumbnails the following way: instead of showing the Featured Image on top of the content section I would like to have a Lax section above the content which loads for each post the featured image. To do so it seems there should be some kind of word press hook support necessary (not ready yet)? Or did I miss something?
    • richardjacruz
      By richardjacruz+
      I'm sorry to be a bother. I tried looking this up through the forum and then via Google, but  couldn't find the answer. 
      I want to add "alt" text to the images found in the RevSlider and the QuickCarousel at www.stevensoncrane.com. I added alt text in the media section of WP, and I refresh the page and published, but I still don't see content in the "alt=" part of any image HTML. 
      Is there a way of doing this with these two sections?
      Thanks,
      Rich
×