Jump to content

Archived

This topic is now archived and is closed to further replies.

renderinnovations

Moved pagelines - can't access editor

Recommended Posts

renderinnovations

Hey all,

 

I tried to move a website from a subdirectory to the root.  After doing that, I updated the theme to recognize its new location.  I changed the images etc, however since I moved the site, the editor won't appear.  What do I have to do to get the editor to reappear?

Thanks

AB

Share this post


Link to post
Share on other sites
Danny

Hi,

 

How did you move the site, can you provide the exact steps you took please.

 

Do you receive any errors both on your site or in your browsers console ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
renderinnovations

No errors in the console.  The editor just doesn't load.  It's like it doesn't exist.

 

I took the normal wordpress steps seen here:

 

 

 

http://codex.wordpress.org/Moving_WordPress

 

( On existing Server)

 

I even updated the theme to recognize its new location.

Share this post


Link to post
Share on other sites
Danny

Can you provide a link to the site in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
renderinnovations

I got it working. After I finally got some sleep I realized I was missing something.  

 

 I thought I already added the

 

update_option('siteurl','http://premiere1limousine.com');
update_option('home','http://premiere1limousine.com');
 
to the theme's function.php file , but apparently I didn't or after it updated I deleted them.
 
I'm sorry for the time.  Thanks for such a fast response.

Share this post


Link to post
Share on other sites
renderinnovations

How do I mark resolved?

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×