Jump to content

Archived

This topic is now archived and is closed to further replies.

KimAnn03

Filtering Plugin

Recommended Posts

KimAnn03    2
KimAnn03

Hi- I purchased the filtering plugin as it came recommended by someone helpful on the forum, but it is not working. When I add it to any section it starts to refresh and never stops. I then can't reload my site until i deactivate the plugin.

 

I have messaged @ellenmva in 2 separate places on the forum but have not heard anything since my initial posts on March 6th. Anybody know what's going on here?

 

Thanks!

Kim

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Kim,

 

When you have an issue with a store extension, please in future post in the correct forum, I have moved your topic to @ellenmva store products forum and @mentioned Ellen so she is notified.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
KimAnn03    2
KimAnn03

Danny"] I'm at a loss because I can't receive any response from @[member="ellenmva and that is why I posted on the general forum. TO see if anybody else could help. I posted for help March 6th and need to launch my site soon. please advise.

Share this post


Link to post
Share on other sites
ellenmva    112
ellenmva

KimAnn03 Sorry for the delayed response, I've been sick end of season with the flu.

 

Anyway, Filtering does work with DMS without issue. It could however be a conflict with another plugin. To test, disable all plugins except for Filtering and go and add Filtering to the page. Does it work?

 

If Filtering works, go back and reactivate a plugin at a time and then test to see if Filtering is still working till you find the plugin that it doesn't work with.

 

Then we can troubleshoot from there.

 

Ellen


Ellen Moore

Pagelines Developer

www.elsue.com www.betterdms.com

Share this post


Link to post
Share on other sites

  • Similar Content

    • Josiah Jones
      By Josiah Jones
      Hi,
      I'm currently using the Filtering plugin on a website that is not yet live (http://www.RetroLeaders.com/ - currently hidden by a "Coming Soon" plugin) however after updating to the most recent version of Wordpress and DMS the Filtering plugin has stopped working and is causing DMS to display the never ending load icon.
      Inspecting the code for errors I see the following problems:
      . jquery.isotope.min.js?ver=1.7.4:11 Uncaught TypeError: Cannot read property 'opera' of undefined (anonymous function) @ jquery.isotope.min.js?ver=1.7.4:11 (anonymous function) @ jquery.isotope.min.js?ver=1.7.4:11 (index):66 Uncaught TypeError: mycontainer.isotope is not a function (anonymous function) @ (index):66 jQuery.Callbacks.fire @ jquery.js?ver=1.11.2:3143 jQuery.Callbacks.self.fireWith @ jquery.js?ver=1.11.2:3255 jQuery.extend.ready @ jquery.js?ver=1.11.2:3467 completed @ jquery.js?ver=1.11.2:3498
        Can you please check if everything is working properly and provide an update if necessary? The filtering function is a crucial part of my web design and we cannot go live without it!
      Please let me know what you find.
      Best,
      - Josiah 
    • evscicats
      By evscicats
      Ellen,
       
      What version number is the latest for the Filtering section?  I have version 1.6 and hope that I'm up-to-date.  If there's a new version, how do I get the latest update and do I have to pay again?
       
      Thanks,
       
      Jerrad
    • jujutanada@gmail.com
      By jujutanada@gmail.com
      Hi, I found out that if I go to the archive of a tag e.g. http://mysite/?tag=lotd , it doesn't work. It doesn't show the correct posts tagged with lotd, --but it works for categories. It only works when I use WP Content. How do I display this using Postpins?
      And is it possible to create a different archive page for only a particular category?
       
    • jujutanada@gmail.com
      By jujutanada@gmail.com
      Hi, I found out that if I go to the archive of a tag e.g. http://mysite/?tag=lotd , it doesn't work. It doesn't show the correct posts tagged with lotd, --but it works for categories. It only works when I use WP Content. How do I display this using Postpins?
      And is it possible to create a different archive page for only a particular category?
       
    • aldisney
      By aldisney+
      Hello, PageLines!
      I have a problem I'm running into with trying to get a featured image (in a WP loop) to display as a circle. I'm using the filtering plugin, too. Here's the image I'm trying to show displayed as a circle:
      [sharedmedia=core:attachments:2460]   I've tried adding:   .filtering-image center {   border-radius: 50%;  }  
      I think I just have the wrong tag, but I can't seem to figure it out. Anyone have any ideas?
×