Jump to content

Archived

This topic is now archived and is closed to further replies.

bloom1creative

DMS Editor Page Lag

Recommended Posts

bloom1creative

Hi Guys

 

URL:

http://95.85.49.176/wordpress/

 

The DMS Editor is very laggy once activated and appears to be 'slow' in responding and causing Chrome to not respond.

 

I'm using Digital Ocean VPS with server pilot installed.

 

Thanks all


Many thanks

 

Rob1n

Share this post


Link to post
Share on other sites
bloom1creative

logins and login url sent to hello@pagelines.com


Many thanks

 

Rob1n

Share this post


Link to post
Share on other sites
James B

Hi there, there could be a number of factors which could contribute to the editor issue.

 

Can you record the process using something like jing so the moderator team can see first hand what you're experiencing - http://www.techsmith.com/jing.html


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
bloom1creative

REALLY odd, today it is absolutely fine!


Many thanks

 

Rob1n

Share this post


Link to post
Share on other sites
Danny

Well we fed the hamsters today lol

 

Its likely a server related problem, unless you removed some plugins or scripts which may have been the cause. Digital Ocean are awesome, so you shouldn't have any issues unless the server isn't configured correctly or the server pilot thingymajig is causing the problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×