Jump to content

Archived

This topic is now archived and is closed to further replies.

adagency2013

scroll spy in Explorer 8 issue

Recommended Posts

adagency2013

I don't know why I can not get rid of the original gray background for scroll spy  active button, in explorer 8. While in Chrome it is fine. Pleaase see attached. here is  my code.
 
.scroll-spy1 .spynav .nav > li > a {color: white;background-image: url('')}
 
.scroll-spy1 .spynav .nav > li > a:hover {color: DarkBlue;background-image: url('');background-color:white}
 
.scroll-spy1 .spynav {Background: DarkBlue;border-color:DarkBlue }
.scroll-spy1.spyanchor a:active{Background: DarkBlue;border-color:DarkBlue}

 

http://interfaithcommunitycentre.com/

Share this post


Link to post
Share on other sites
James B
Hi there, I don't have IE8 but in firefox I'm seeing the grey the same as in your screenshot. That is coming from the code below, so try changing the value in there and pasting into the css panel to see if this overrides in IE as well as Firefox.
 
 
.spynav .nav > li.active > a, .spynav .nav > li.active > a:hover {
    background-color: #D5D5D5;}

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×