Jump to content

Archived

This topic is now archived and is closed to further replies.

rijans

Browser specific CSS for Opera MIni?

Recommended Posts

rijans    5
rijans

From, http://docs.pagelines.com/tutorials/browser-specific-css

I assume, 

 

  • .opera-mobile   Means Opera Mobile
  • .opera Means Opera Browser (Desktop?)

 

Now, What's the class for Opera MIni?

 

Note1: Both is for mobile/smartphones but, Opera Mini and Opera Mobile is particular product in architecture. Opera MIni uses cache server to render web pages while Opera mobile don't

 

O Mobile: https://play.google.com/store/apps/details?id=com.opera.browser

O MIni: https://play.google.com/store/apps/details?id=com.opera.mini.android 

 

Note2: Opera Mini Has Huge number of users than you can imagine! 


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
Simon    247
Simon

Pro tools will have this in next version, we're waiting for Github to fix itself 1st ;)

You will see an update in wp-admin soon.

  • Like 1

Share this post


Link to post
Share on other sites
rijans    5
rijans
I guess you are referring to https://github.com/pagelines/dms-plugin-pro/blob/master/libs/class.browsercss.php .... Right?

And also update the doc page too!

.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Docs updated!

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • seeyou30
      By seeyou30
      Hello!
       
      My websites Blog page behaves incorrectly under Opera 12. Other browsers are ok.
       
      When I scroll to the bottom of Blog page the browser jumps up. It seems that Im not alone with this issue:
      http://my.opera.com/community/forums/topic.dml?id=1246232
       
       
      My Blog Page is:
       
      http://hellokitchen.ru/recipes/
       
      and
       
      http://hellokitchen.ru/blog/
       
       
       
      Can anyone help me with this?
       
      Thanks in advance
       
       
       
      PL 2.4
       
      Opera:
      Version
      12.14
      Build
      1738
      Platform
      Win32
      System
      Windows XP
    • hanksohota
      By hanksohota
      ... I have the very same problem but it's not limited to VImeo.  When using Chrome the first video in a feature set is about 75% the height it should be but once it moves to the next video it's all fine.  I have six feature sets on six different pages with a mix of embedded code sources (Vimeo, YouTube and Fora) and they all do the same thing.
       
      Even without this specific issue, I have the same problem detailed above when I view any of the feature set pages in FIrefox, Opera or IE9.
       
      I have tried numerous solutions involving using inline parameters like 'height', 'vspace', 'marginheight', 'frameborder' etc. and have tried all of them using inline style as well with no luck at all.  I'm using <iframe>.
       
      Please advise.
       
      Thanks.
       
      P.S. I'm working on a locally installed web server and database.
×