Media Uploader not working on Multisite Domain Mapped subsites

2 posts in this topic

Hi guys, so the Media Uploader (Library) doesn't work on Domain Mapped subsites, but it works fine on un-mapped sites.

This isn't the uploader where you upload files from your computer, but the Media Library button, it brings up the 'media library' pop up box, but it's just completely whited out. This means that domain mapped sites can ONLY upload new files, and not insert files from their media libraries.


Would love to get a fix for this as it's very limiting.


Cheers guys :)


Share this post

Link to post
Share on other sites

Hi Casey, I'll report it to the core team.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Documentation on Wordpress multisite
      By surftown
      Hi there
      I'm still missing some documentation on Wordpress multistite and DMS 2 - where can i find this?
      I need some general guidelines on updates and installing.
      I do expect documentation on a product we pay for, and when i search in the forum i can see creating documentation on this matter have been on your to-do list for at least a year. The last update we made resulted on hundreds of blank pages and missing stylesheets - again no documentation on the pagelines docs, but for some reason this was described in the forum instead, i expect to find documentation on pagelines docs not here.  
      Looking forward to hearing from you. 
    • DMS and Multisite
      By finnes+
      Hi all.   I have a multisite installation, with 4 subsites on subfolder (not subdomain). 3 subsites have Pagelines Framework (last update), and just 1 with another theme.   I tryed many times install DMS after purchased with multisite installation. Well, when i typed the e-mail and license, don't saved correctly, and continuous ask me again for my pagelines information. I've tryed disabling all plugins as well.   All changes i've try, but don't saved.   Any ideias??   Just a "small" detail. 2 subsites with Pagelines Framework still on production sites. Just one is in test (construction). Sorry my bad english.   Link:  - (main site with pagelines framework) - (pagelines framework too) - (pagelines test) - (another theme).   All plugins and wordpress updated.
    • /wp-signup.php giving a 404
      By ketri+

      I'm creating a WP multisite. With DMS theme enabled the /wp-signup.php gives a 404.
      What's going on ? 
      And how does DMS work with multisites? 
    • Local Multisite DMS activation not working
      By carletto0282
      Hi guys,
      trying to setup a wp multisite install on my pc using xampp.
      Everything looks good but I can't activate my dms 2
      I have installed the updater plugin but when I try to reach the page to submit my club key I get this message:
      "You do not have sufficient permissions to access this page." 
      Any suggestion?
      Hope you can help.
      One more thing: I'm the only user and I'm the network superadmin
    • Display Issue with iPad Version of my site.
      By DanatTLFN
      Website URL:
      Framework Version: DMS2
      WordPress Version: 3.9
      Plugins in Use:
      Ultimate Coming Soon Page
      Wordpress Importer
      Wordpress SEO by Yoast
      Pagelines Updater
      Mailchimp for Wordpress
      Limit Login Attempts
      DMS Professional Tools
      GA Google Analytics
      Add this Follow me
      Server/Host: GoDaddy

      I have been experiencing a display issue with my site everytime I access it on my iPad.
      If you visit my site here at:
      and then load it up on an iPad you should see a difference.
      PLEASE NOTE: I have disabled the Coming Soon plugin for you to hopefully make a diagnosis to this problem.
      Thank you for your time and kind regards, Dan.