Jump to content

Archived

This topic is now archived and is closed to further replies.

Bleuy

More Footer - changing link colours

Recommended Posts

Bleuy+    0
Bleuy

Hi All

 

Been away for a while, hope you are all good.  I am trying to change the Hoover & Link colours on some of my More Footer Links to just plain black (they are green on the rest of the website) but when I do it changes them globally and I only want the colour changed on the More Footer.  

 

I have had a look around the forums (nothing here) and I have tried Firebug, but as I said when I change them it does it globally.  Can someone please point me in the right direction please?

 

Thanks very muchy.

 

Bleuy  :D

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

 

If you have the nav in more than one position on the page and want to effect only one then you'd usually need to put the class for the area you're targeting in front of the nav code.

 

I'm not sure if the site in question is the same as the one in your profile, but using that as an example you'd be looking at something like the following.

 

#morefoot a {

    color: #FFFFFF;
}

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Bleuy+    0
Bleuy

James, thats perfect, thanks very much for your help.

Bleuy

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • paoloimperiale
      By paoloimperiale+
      Hi, 
      I was wondering if there's a way to modify the slider container size? My client would like it skinner- not as tall. How would you suggest doing that?
      Thank you.
      (this is for the paoloimperiale.com slider on the homepage) 
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • jeomiland
      By jeomiland+
      What am I missing?
      at cassclayton.com/dev I have the main  area set as 2 column format in the content-width main area. When I drag a 2-columns section onto the page under the stuff in the main left column area I get that familiar "section added, refresh page to view..." message on the screen, but refreshing the page (cmd-r or browser refresh button) makes the newly added section disappear to I can't get to it to continue.  Have just tried several time today with no success.  Have had this sort of issue before. I don't consider the page layout to be that complex, so why is DMS not remembering the new columns section on refresh?  Is there some strange, exotic setting in my browser I need to tweak? (chrome 46.0.2490.80 Macbook pro)
      Also, I have this Alzheimer issue often when adding custom CSS code - I learned from Pagelines academy to click edit in an existing section, then click in 2 different text option boxes, which eventually causes the refresh icon in the DMS options panel to appear) but even then, sometime my css code is ignored and I have to add it again and eventually it gets updated. I know, I know - blame it on all the script that makes the interface work, but this really slows down my development time. Someone please tell me I'm missing some simple thing that makes all this refresh stuff work like a champ!
      1) what is best way to Refresh after adding something if the Refresh icon does not appear (as it hardly ever does when adding CSS code)?
      2) why does my new section disappear on refresh?
      3) what's the best way to create a 2-column content area within another column area?
      Site: cassclayton.com/dev
      Thanks
×