Jump to content

Archived

This topic is now archived and is closed to further replies.

flourishdesignstudio

Disappearing Text, Links, Etc. - Possible Caching Problem?

Recommended Posts

flourishdesignstudio

Hello Pagelines Community,

 

I am struggling with a problem that a client is having with their site that was just built using DMS. The site is using DMS v1.1.6 and Wordpress 3.8.1 and the problem seems to be that when the cache is cleared and the client refreshes the page, text, links, etc. seem to disappear. 

 

I will attach 3 screenshots that help illustrate the problem and sequence of events. The first Screenshot is the correct view (aka how the page is actually supposed to look). The second screenshot is what happens when you first load the page (Expense Report link disappears but reappear when the user refreshes the page), and the third is when happens if you clear the cache and load the page (all links, headings, and text in the header and main page area are gone).

 

If anyone had any idea what might be going on here please let me know. I greatly appreciate the help and really need a starting point to figure out what might be happening here.

 

Thank you!

Share this post


Link to post
Share on other sites
James B

There's a couple of people who seem to be having this issue, is it just in chrome? I think from what I've seen online its related to fitvids.js so will report to the dev team and get them to look into.

 

Other post - http://forum.pagelines.com/topic/33111-invisible-text-content-missing/

 

Update: have logged this on the bug tracker - https://github.com/pagelines/DMS/issues/675


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
James B

Please let us know which version of chrome you're using.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
flourishdesignstudio

Thanks for the link James B! It looks like here was the solution for the other designer:

 

"Just downloaded the latest fitvids from https://github.com/d...5000/FitVids.js

and replaced the script.fitvids.js inside dms/js folder and it is working."

 

I went to the GitHub repository and I am not sure exactly what I should do to fix this. Am I supposed to download the jquery.fitvids.js and put that in the dms/js folder? I don't see the script.fitvids.js that he was referring to so I am hesitant to modify anything just yet. Do you have any advice on what I should do in the meantime to the site doesn't have these problems?

 

Thanks James!

Share this post


Link to post
Share on other sites
flourishdesignstudio

Also, I am checking to confirm the browser versions so I will get that information to you as soon as possible!

Share this post


Link to post
Share on other sites
flourishdesignstudio

Hi James B, it looks like Chrome V 33.0.1750.117 m and IE 10 are both giving us problems. Thanks!

Share this post


Link to post
Share on other sites
Simon
Please try latest DMS (1.1.7) it has the latest fitvids.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×