Jump to content

Archived

This topic is now archived and is closed to further replies.

photomom86

Turn off DMS editor for Logged in user?

Recommended Posts

photomom86

Hi again, so I am still having trouble with the DMS editor unendingly "loading" I contacted the host and they were able to to log in and everything works fine. The host support (siteground) suggested I update a bunch of stuff that was already updated and said it wasn't an issue with the server so it must be the computer.

 

I don't know what to think. It worked fine up till Saturday afternoon. And nothing has changed.

 

Anyway, is there a way to disable the editor for logged in users? Since the editor won't load I can't preview any posts until the go live and then I am able to use incognito. Which kind of defeats the purpose of previewing.

 

Thanks!

Share this post


Link to post
Share on other sites
James B

Hi there, that is strange, do you have any browser extentions active in chrome that could be conflicting?

 

You can set the editor off by username or admin status. See http://docs.pagelines.com/tutorials/lockdown-visual-editor


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
photomom86

you know, I never thought of chrome extensions. I will disable them and see if that works. thanks!

Share this post


Link to post
Share on other sites
James B

Keep us posted, if it is a chrome extensions please post which one caused it :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
photomom86

ok, I went into the wp-config.php doc and modified so that the editor would only work with my admin user.

 

I also disabled all the chrome extensions I had installed.

 

Now, when I am logged in as an admin, the front page of the site will actually load now, however, the editor isn't there. Again this is being logged in as an admin which is the user that should have the editor.

 

When I'm logged in as a user that's not an admin the site loads fine so that I can preview. I will keep playing with it and disabling and reenabling the extensions. If I find that it's a specific one I will let you know. :)

Share this post


Link to post
Share on other sites
Danny

Can you use Safari ?

 

If so try this:

 

Go to Preferences > Advanced and enable the Developer menu.

Now a Developer option should be at the top of the toolbar.

Click on Developer > User Agent and select Google Chrome.

Now login as admin and see if this works.

 

Also, try reinstalling Google Chrome and see if any of these suggestions resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
photomom86

I do have safari but it freezes all the time...I tried it it wouldn't work for me.

 

I also uninstalled and re-installed chrome but the editor still doesn't work for me. For now I think I'm fine changing to wp-config.php doc so that I can at least preview posts. I will do any more tweaking I need to do on the theme on a friends computer until I figure out what's wrong with mine.

Share this post


Link to post
Share on other sites
James B

Check any codes/scripts added too. Firebug keeps showing a conflict with a file called 'show_ads_impl.js' which seems to be related to a google feed.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×