Jump to content

Archived

This topic is now archived and is closed to further replies.

hypman

Who owned this image on my site request please

Recommended Posts

hypman    9
hypman

Hi guys

 

When i bought iblogpro 4 i took one of the images that you used on the site and used it for my homepage

 

Ive just been contacted by someone who says he owns that image and wants a link to his site from it.

 

So im wondering what you can tell me about who owned the image here:

 

www.ripleyhypnotherapy.co.uk (the cloud image)

 

was it copyrighted not to be used or anything? i know i probably was a little naughty taking it : ) but can tell me?

 

thanks

 

EDIT: wrong image but i would still appreciate any answer

  • Like 1

Share this post


Link to post
Share on other sites
Simon    247
Simon

which image then?

  • Like 1

Share this post


Link to post
Share on other sites
hypman    9
hypman

its a hand drawn image on a different page, im just enquiring for safetys sake about my home page image

 

thanks

 

ps 8388607 posts?? : /

Share this post


Link to post
Share on other sites
Simon    247
Simon

Well, it really depends on the image.

 

If you are using other peoples images without asking (bad) then expect to get called out eventually, and the law is totally on their side.

 

There are a lot of free to use copyright free images about on the internet.

 

If all he asks is attribution, then just add a snippet like Image kindly provided by A.Non or whatever he requires.

 

If you dont own the rights to use the images, then dont use them ;)

 

PS, dont quote me, i am not a lawyer.

Share this post


Link to post
Share on other sites
hypman    9
hypman

Thanks, tbh id totally forogt i even borrowed that image but i have learned to be aware lately

 

the guy  was fine about me using his image as long as i linked to it..lucky escape so thats why  i wondered about my homepage image

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have noticed that all thumbnails on www.michaelkummer.com are scaled down in CSS or HTML, rather than on the backend by Jetpack's Photon. See https://db.tt/vNJCn7Gh and https://db.tt/3ZpkHM7G. 
      Any idea why Pins sets the image width and height to something much larger than what's shown on the screen? Is there any way to fix this so that Photon can do a better job in rescaling the images on the backend before they are delivered to the browser?
      Thanks
      Michael 
    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
    • jvheintze
      By jvheintze+
      I just tried to figure out how to use Lax in combination with Post Thumbnails the following way: instead of showing the Featured Image on top of the content section I would like to have a Lax section above the content which loads for each post the featured image. To do so it seems there should be some kind of word press hook support necessary (not ready yet)? Or did I miss something?
    • richardjacruz
      By richardjacruz+
      I'm sorry to be a bother. I tried looking this up through the forum and then via Google, but  couldn't find the answer. 
      I want to add "alt" text to the images found in the RevSlider and the QuickCarousel at www.stevensoncrane.com. I added alt text in the media section of WP, and I refresh the page and published, but I still don't see content in the "alt=" part of any image HTML. 
      Is there a way of doing this with these two sections?
      Thanks,
      Rich
×