Jump to content
  • Similar Content

    • JP
    • mzhafzah
      By mzhafzah
      Hello
      I am using DMS 2 theme and I want to create a 2 different links on my website; each link should take you to a different blog post category. Although the process is easy, yet I can not figure out how to give each category page a unique design of its own; Any change I make on any page is applied to the other (I'm aware of the universal elements like the header and footer and I a am not talking about these.)
      Since I am new to wordpress in general, I am not sure if my description is sufficient; apologies if it is not.
      TycoonJé
    • morrisjohnc
      By morrisjohnc
      Hello,
       
      My blog has two separate types of post content, both of which need to be created as posts, not pages, in WP.
       
      On the category pages, Bespoke pulls the featured image and the 10 word excerpt (or whatever is provided for in the excerpts post field).  How can I get certain categories to show the full content of a post and others this standard format with the "read more" button?
       
      Question 2 - Is it possible to have different templates for different category listing pages?  Example, use the postloop for one category and the masonic gallery for another?
       
      Thank you in advance for your help!
    • aldisney
      By aldisney+
      Hi--
      I was wondering if there was a relatively easy to way automatically assign a thumbnail to a post category when displaying posts in the Masonic Gallery format, when the post doesn't have a featured image? I've got a client with a ton of posts that just won't have any featured images, but each category has a header image. I'd like to display the header image as the thumbnail for all these posts, since, going forward, my client does actually plan to use featured images.
       
      Thanks!
    • Claude203
      By Claude203
      Hi, the Modal Popup is working fine. But whenever I look on the DMS Editor, that section is gone. It was placed at the bottom of the Footer. The first time it happened, I thought maybe I had inadvertently deleted it, or not saved properly. So I re-created another one. And so on. Then I finally realized it was working after all. But now I'm wondering if there are several of my popups in place, all of them the same, yet none of them visible, but yet all of them working. I've tried adjusting/saving into a new page template. I've tried turning on/off the DMS Editor. Still can't find a trace of the Modal Popup section, yet I know it works because I used Safari and Firefox to confirm, even on a different computer. Thanks for any help/insight you might provide.
       
      http://www.blackfives.org
×