Jump to content

Archived

This topic is now archived and is closed to further replies.

bjs198

DMS Business - Backgrounds & content in header and footer keep getting removed

Recommended Posts

bjs198

Not much else to say really, using latest WP & DMS & Flatten child theme, and it doesn't happen all the time either, just sometimes (but more often than not) when I'm playing about with other sections. I publish and then reload the page and somethings either missing or has reverted to it's stock state, such as iBoxes. I spent a while formatting a set in a footer, published and reloaded and none of the changes had been saved.

 

Currently working on two sites and it's happening on both...

 

www.istianjin.com

www.dynasty-wines-international.com

 

Cheers :)

 

Barney

Share this post


Link to post
Share on other sites
Danny

Hi Barney,

 

Can you disable all active plugins and see if this the issue appears again. As a small number of users have reported the same problem, yet none of them have been able to provide exact steps so our staff can recreate the issue.

Also please enable DMS Debug mode ~ DMS Toolbar > Settings > Advanced.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bjs198

Will do, I'll keep working and try to isolate it somehow. I have a feeling it's when I move a preexisting section, delete the contents and then add in a new column, for example, before finally saving. Could I be stacking up too many changes in-between saves maybe?

 

Cheers

Share this post


Link to post
Share on other sites
Danny

I have built a full page with about 20+ sections on that one template and when I clicked save (first time of doing so) I never encountered any issue. The template saved as expected and everything remained where it was and how it was configured.

The issue is very irritating, as I mentioned other users have encountered this, but none of us have been able to replicate it on our end.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bjs198

I mean it's not a deal breaker, I just reset the background and saved, but I'd be concerned about putting to much time and effort in to the H&F just in case now. FWIW I haven't noticed the issue happening on any main content section, just the H&F...

Share this post


Link to post
Share on other sites
Danny

No its a deal breaker to us, especially when more than one user has reported a similar issue. It means that something be it a plugin, your host or even a custom script is effecting your workflow. 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • yasinyaqoobi
      By yasinyaqoobi
      In the footer of my website, I can't find where Leasing is located. I have to remove it.
       
      http://grandavenueshops.com/
       
       
    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
      https://thelaptopfixers.com
       
       
×