Jump to content

Archived

This topic is now archived and is closed to further replies.

rijans

Official Google Adsense plugin problem

Recommended Posts

rijans

When placing ads with "google Publisher Plugin", the plugin shows the following error! (check attached img too) But my caching plugin is already disabled! 

 

Oops. Something went wrong. Please try again.

The most likely reason is that you are using a WordPress cache plugin. If this is the case, please follow the plugin's instructions to clear the cache and then try again.         

Can anyone figure out what's wrong?


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
Danny

HI,

 

This isn't related to PageLines, you will need to contact either the Google Adsense plugin support team or ask this question on the Wordpress support forums.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rijans

HI,

 

This isn't related to PageLines, you will need to contact either the Google Adsense plugin support team or ask this question on the Wordpress support forums.

Yeah...seems like that! BTW thanks for your reply!


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
Danny

No problem, hope you get the problem resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • romanondrasek
      By romanondrasek+
      Hi, I just found that my site is not working - nothing to see what I have activated PL5 tap late (just white screen :-() , I can open just admin site . I tried to activate different template (tventy seventeen) and was working , but not with PL5. 
      could you pls let me know what is the problem ASAP 
       
      the site is : www.myfit.cz
      than you so much
       
    • Steve Webb
      By Steve Webb+
      I have a staging site up that I have been working on, and tonight was having PL5 account connection issues:
       
       
      I refreshed, didn't work, so I followed instructions and disconnected and clicked connect to get a new token, and got white screen with the following php error:
      Can someone tell me what I'm doing wrong?  
      https://staging2.imetropol.com/
    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • jeomiland
      By jeomiland+
      In DMS2 there was a button to click to flush pagelines cache. Don't see this in platform5. Am having a big problem with caches. Have W3 Total cache plugin, but now even if I deactivate it, the code in css/less seems to not be registering??? I can delete all custom css, save, then add just a bit of the css (that used to work just fine the other day) and that small section of css takes effect. Then when I paste the whole css (that worked fine the other day), it seems to not work???
      About to restore DB backup from a couple days ago to see if that solves it, but it's a drag that this issue exists. Makes it hard to finetune the site.
      Thanks for help
      site is: http://permacultureecovillage.com/lev2017/
      lev styles most recent.css.rtf
×