Jump to content

Archived

This topic is now archived and is closed to further replies.

rijans

This template returned blank error

Recommended Posts

rijans

Whenever I try to add pagination, the added field shows following error....I'v tried adding it to several places. But still the same error! Check the attachment too.

 

This template returned blank and visitors will not see it. Refresh, settings, or data changes may be needed for output.

 

How do I fix this error....I cant add pagination in my site!


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
batman

Hi rijans

Only you need

"Refresh, settings, or data changes may be needed for output."

You only click  Publish, change to another page or post, then you can see the pagination

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
rijans

Hi rijans

Only you need

"Refresh, settings, or data changes may be needed for output."

You only click  Publish, change to another page or post, then you can see the pagination

;)

How do I do that? Will I loose anything?  :phew:


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
batman

Hi again

Please you only click  Publish, change to another page or post, then you can see the pagination

If you have a plugin cache refresh it.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
rijans

Hi again

Please you only click  Publish, change to another page or post, then you can see the pagination

If you have a plugin cache refresh it.

Yes working! Thanks  :D  :thumbsu:


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • MiraAdmin
      By MiraAdmin+
      Looking for some help on a recently developed issue. Editor will not load. 
      Theme:  DMS2
      Error from:  Chrome - Inspector - console view
      Error message: Refused to execute script from 'http://xxxx.xxx/wp-content/themes/dms/dms/editor/js/gettext.js/?ver=4.9.7' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.
      Occurs on all sites on same server. 
      WP versions to 4.9.5, 4.9.6, 4.9.7 = same behavior. Worked properly on these same versions until 07/04/2018.
      No new plugins. Isolating plugins offers same behavior. 
      Server vendor reports no changes, patches, etc. 
      Server re-starts no impact.  

      Thank you. 
    • romanondrasek
      By romanondrasek+
      Hi, I just found that my site is not working - nothing to see what I have activated PL5 tap late (just white screen :-() , I can open just admin site . I tried to activate different template (tventy seventeen) and was working , but not with PL5. 
      could you pls let me know what is the problem ASAP 
       
      the site is : www.myfit.cz
      than you so much
       
    • Steve Webb
      By Steve Webb+
      I have a staging site up that I have been working on, and tonight was having PL5 account connection issues:
       
       
      I refreshed, didn't work, so I followed instructions and disconnected and clicked connect to get a new token, and got white screen with the following php error:
      Can someone tell me what I'm doing wrong?  
      https://staging2.imetropol.com/
    • Perry
      By Perry+
      Hi,
      I've added the Post/Page pagination section to the bottom of the blog category page on the dev site here (see screenshot): http://dianef.sandboxes.online/category/intention-and-invention-blog/ but it is giving me the message "Post/Page Pagination is hidden or returned no output", and when viewing the page in another browser, I see nothing.
      Does anyone have an idea why this might be?
       
      Your help is much appreciated in advance.
       
      Thank you,
      Perry

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
×