Jump to content

Archived

This topic is now archived and is closed to further replies.

rijans

This template returned blank error

Recommended Posts

rijans    5
rijans

Whenever I try to add pagination, the added field shows following error....I'v tried adding it to several places. But still the same error! Check the attachment too.

 

This template returned blank and visitors will not see it. Refresh, settings, or data changes may be needed for output.

 

How do I fix this error....I cant add pagination in my site!


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
batman    389
batman

Hi rijans

Only you need

"Refresh, settings, or data changes may be needed for output."

You only click  Publish, change to another page or post, then you can see the pagination

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
rijans    5
rijans

Hi rijans

Only you need

"Refresh, settings, or data changes may be needed for output."

You only click  Publish, change to another page or post, then you can see the pagination

;)

How do I do that? Will I loose anything?  :phew:


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
batman    389
batman

Hi again

Please you only click  Publish, change to another page or post, then you can see the pagination

If you have a plugin cache refresh it.

  • Like 1

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
rijans    5
rijans

Hi again

Please you only click  Publish, change to another page or post, then you can see the pagination

If you have a plugin cache refresh it.

Yes working! Thanks  :D  :thumbsu:


.....Being a code noob, I want highest control as much as possible! What a mismatch! ......

.......Feeling Rockstar with DMS! .......

....I believe there's nothing like DMS....

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thanks for informing us the issue has been resolved.

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Perry
      By Perry+
      Hi,
      I've added the Post/Page pagination section to the bottom of the blog category page on the dev site here (see screenshot): http://dianef.sandboxes.online/category/intention-and-invention-blog/ but it is giving me the message "Post/Page Pagination is hidden or returned no output", and when viewing the page in another browser, I see nothing.
      Does anyone have an idea why this might be?
       
      Your help is much appreciated in advance.
       
      Thank you,
      Perry

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • Jared Smith
      By Jared Smith+
      I haven't figured out how to get the "Sync Loaded Item" option in templates menu of Platform 5 to stay checked. It doesn't give me an option to save settings when I select it, and when I select it then click off the editor, it unselects. Also if I select it before loading a template, it doesn't stay checked there either.  Whats going on?
    • Queue-it
      By Queue-it+
      Hi,
      I created a Pagelines template for a "Post type" post. Whenever creating a new post page it firstly display that template post and I have to manually change it in the scope from "All of type posts " to "Current page". 
      Is there a way to fix that? 
       
       

×