Jump to content
Sign in to follow this  
j1diek

Problem with Morefoot in PlatformPro

Recommended Posts

j1diek

I'm using PlatformPro 1.1.1. I am unable to remove the morefoot section from my posts page. I can set up a new page and not have it display morefoot. I can write posts and not have them display morefoot. But when I point the Reading Settings to the post page, the morefoot section shows up. The only way to eliminate has been to edit the Morefoot Area and remove all sections. This works, but is not satisfactory as I want to use the Morefoot Area on some pages. Thanks

Share this post


Link to post
Share on other sites
cmunns

In the template setup area of platform settings. Go into the footer area and toggle the "advanced setup" for the morefoot section. You'll see a checkbox there for hiding it on the posts page.

Share this post


Link to post
Share on other sites
j1diek

Beautiful, that worked. Glad the option was in there. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×