Jump to content

Archived

This topic is now archived and is closed to further replies.

DannyBeckett

DMS-Editor not available with W3 Total Cache active

Recommended Posts

DannyBeckett

Can somebody please post the contents of this thread here?

 

I have the exact same problem with DMS forever loading while the W3TC plugin is enabled.

 

I am unable to access that forum topic as I lack permissions.

 

Thanks!

Share this post


Link to post
Share on other sites
Danny

HI,

 

If the DMS editor isn't loading, then you do not have W3 Total Cache configured correctly, you can't minify all JavaScripts, the creator also says this on a post somewhere. That is likely your issue, you have either not configured it correctly (has to be configured to match your server setup) and/or you have minified files required for the DMS visual editor.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
DannyBeckett

Hi Danny

 

Thanks for your help mate; that sounds like it's probably the problem!

 

Based on that, for now I've done: Wordpress ACP -> Performance -> Minify -> Disable minify for logged in users.

 

I don't suppose you have a list of JS files though, to do it properly? I.e. Wordpress ACP -> Performance -> Minify -> Advanced -> Never minify the following JS files

 

Thanks again

Share this post


Link to post
Share on other sites
Danny

I don't personally use it, if I was to use a cache plugin it would be WP Super Cache. I think in regards to minify files, I think the best course of action is to just play about with it. However, you will most definitely not want to touch any editor js files.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×