Jump to content

Archived

This topic is now archived and is closed to further replies.

2midwestchickz

"continue reading" link broken

Recommended Posts

2midwestchickz

I am using platform theme suddenly continue reading not going to full blog post - still shows expert how do i fix?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you provide a link to the site please, so we can see the issue first hand.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
2midwestchickz

www.2midwestchickz.com  It was working fine, but I was working on adding the social media tags and then the "continue reading" stopped working.  It does not go to full post when clicked.  I tried to revert to original settings, but that did not work.

Share this post


Link to post
Share on other sites
Danny

As far as I can tell, the Continue Reading link is still working, but whats happened is you appear to have configured the full post to only display the excerpt and not the full post.

Therefore, to resolve this go to Platforms settings, Post & pages (I think) and then scroll down until you see Full Post, then deselect Excerpt and select Full Post or Full Content.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
2midwestchickz

There is no "excerpt" option in the Full Post setting in Blogs/Posts.  The only way that the full post is appearing is if I check to have full post show up on everything - post page, search category, etc.  It is just not working.  I'm trying to revert to the original settings again.  Thanks.

Share this post


Link to post
Share on other sites
Danny

Those options are there and by default are not set the way you have them set. See my image to resolve your issue.

 

http://note.io/1fmN7E4

 

If this doesn't resolve your issue, please screenshot your settings so I can see what it is you have.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
2midwestchickz

That is exactly how I have them checked/unchecked.  Now when you go to home page the full blog posts show instead of an excerpt with "continue reading" link.  With the boxes checked/unchecked in this way, when you click on the category link on the side, for example, "book reviews" it pulls an excerpt from the 1 book review post with the "continue reading" link.  But when you click "continue reading," it just goes to the same excerpt not the full post.  I will also say that I tried changing themes and it did exactly the same thing.  Also, when I click on the main post title it goes to an excerpt instead of the full post.  It also does not show the social media links on the bottom of the post.  They show up in the draft/preview version but not when I publish.  I am a lawyer, not a computer programmer, so I appreciate your help. 

 

I did take a screen shot, but I don't know how to attach it.

Share this post


Link to post
Share on other sites
Danny

Use an image hosting service such as imgur or similar and them provide the shortlink in your reply.

 

However, if you changed to a completely different theme and the same thing happened then its likely related to a plugin.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
2midwestchickz

The only plugins I have activated were jetpack and askimet.  I deactivated them and no change.

Share this post


Link to post
Share on other sites
Danny

OK, so can you upload your screenshot of your settings please. As I have no issue with the continue link on my test blog.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
2midwestchickz

With boxes checked in this manner the full post is showing on the homepage with no "post footer social links" appearing.  When I click on a category in the right column, an excerpt shows up and when either "continue reading" OR the post title are clicked, an excerpt shows up.

Share this post


Link to post
Share on other sites
Danny

Can you contact our helpdesk and provide them with the following please.

 

A link to your site and your admin username and password - hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
James B

Hi there, I've logged in and checked the settings in the blogs and posts tab. The excerpts are now showing on the posts page, and the continue reading link goes to the full post. Please double check and let us know if this is resolved :-)

 

FYI - Moderators, if needed login details at top of page in admin box.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
James B

Excellent, glad its working. Thank you for updating the thread.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×