Jump to content

Archived

This topic is now archived and is closed to further replies.

outtareach

New Audio Player slows backend and site performance.

Recommended Posts

outtareach    3
outtareach

Installed and updated the plugin and could barely use wordpress.  I did a scan and the speed was a D, I deactivated it and deleted it and now performance is better and backend loads better.  Uninstalled all other plugins til I got to that and it is what was slowing site down.  Just wanted to let you know.

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • JawDesigns
      By JawDesigns
      Hi to all,
       
      Last night I looked at using Flipper to load specific pages with a meta key and value applied. This has all worked well but for some reason the posts (pages) are loading slowly compared to other web elements on my web page.
       
      Could someone please take a look and let me know how I can speed it up? Everything else on the page loads quickly. It just takes a few more seconds to load the posts: http://www.jawdesigns.co.uk/portfolio/
       
      Kind regards,
       
      James Wilson
    • rsmm
      By rsmm
      I've figured out how to turn a single section into a plugin by looking at the code for the PL Next Box. And this loads into DMS with no problems.     
      Here's an example of the header
      /*   Plugin Name: SMS Spacer   PageLines: true   Version: 1.0.0   Section: true   Class Name: SMS_Spacer   Filter: component   Loading: active */ class SMS_Spacer extends PageLinesSection { //do section stuff } However, I have yet to figure out how to load in a pack of sections from one plugin. Is this possible?
       
      Am I posting this message in the most applicable forum category?
       
    • jagipson
      By jagipson+
      I was curious why our video is loading so slow on our site we are working on http://pharmacistrecruitersusa.com/
      When its finally up and running it runs smooth, but until it loads it just a blank white screen. This is just a sample video as well, low quality. Its going to take forever to load when we get a better quality video in place of it.
       
      So why is it taking so much time to load?
      Is there a program or settings you suggest to make the video load quicker?
       
      I used after effects to render out my mp4 and then used a convertor for the webm and ogg
       
       
×