Jump to content

Archived

This topic is now archived and is closed to further replies.

welcome

Validator Error

Recommended Posts

welcome

Hi,

I checked the forum for my question/answer but didn't see it.  

 

If I test my site at W3C Validation it comes up with hundreds of errors, mostly "Parsing".  The only CSS I've added is for social icons, removing padding and RevSlider height, which I've found in documentation or on the forum.

 

Why would I be getting so many errors and how would I go about fixing them.

Thanks,

Share this post


Link to post
Share on other sites
James B

W3C validator doesn't understand Css3 or LESS so it will throw errors. You can turn on Css3 validation within W3, see http://www.impressivewebs.com/css3-validation/ but it might not be 100% correct.

 

The easiest way is to simply copy your css from the css/less box that you've written and test just that instead of running the whole site through the validator.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
welcome

Thanks for getting back to me, so I shouldn't be concerned?

Share this post


Link to post
Share on other sites
James B

No, as long as your custom code is displaying on your site and working as expected you're all good.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

×