Jump to content

Archived

This topic is now archived and is closed to further replies.

fiona

Transparency Between Components | Fix iBox Height

Recommended Posts

fiona    0
fiona
Hello,
 
Preface: I'm a Writer with no coding experience, but I'm learning. So, please reply accordingly!
 
I have two questions: 
 
1.) When I changed from one site design to another I seem to have lost the in-between section transparency that I once had. I'm trying to set my ibox section with a transparent background, but the change doesn't seem to take. Can you tell me where to check and fix this? Please see the attached before and after graphics for a visual of my issue. I'd like to see the background image between components one again.
 
2.) I need to fix the height of the iboxes. Can you provide me with the custom code to do this?
 
Thank you very much for your help!  :)
 
Fiona

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Could we have a link to your site and we can advise further on this for you :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

HI,

 

I am not entirely sure what you mean, as the iBox section by default isn't transparent. The only way that section can be set transparent is by either custom CSS you have added or you're using a third party child theme, which has its own styling.

We do not provide support for third party themes nor do third party theme share the same styling or it is highly unlikely they do. I have viewed your website and you appear to be using the Sophistique child theme. This theme has styling for iboxes which contains a white background and grey border at the bottom, if you want to remove this you will need to use custom CSS. I have provided you with the code to achieve a transparent background:

 

#site .ibox { background-color: transparent; border: 0 none; }

 

In regards to setting a height to the iboxes, not sure what you mean. However, you will need to get this support for the themes developer.

 

Please be aware that if you're using a third party theme which it appears you're, you will need to post your question in the store forum under the developers own forum if he/she has one. When creating your topic in that forum, use the prefix to select your product you're having difficulty with.

 

I have moved your topic to the correct forum. Also, our forum policy is one question per topic, in future please do not ask multiple questions per topic.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Steve Kayser+    0
Steve Kayser
Martin Davies

Hi Martin. Could you check the two image above. We're only asking 2 fairly simple questions that we hope you guys can help us answer. The scrolling parallax doesn't seem to be working for us. And is there a way to set the iBox codes to a fixed height? Thanks

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hi steve"] & @[member="fiona yeah sorry of course i will have a look - the password helpme doesn't let me into the site though. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Steve Kayser+    0
Steve Kayser

Martin Davies - Sent it

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Martin Davies - Sent it

 

http://sykes-dev.com/?password-protected=login&redirect_to=http%3A%2F%2Fsykes-dev.com%2F

 

it's the single password here that fiona advised was helpme 

 

i deleted your wp-admin logon credentials from the post just to be sure. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Martin Davies - Sent it

got your email - thanks 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hi guys - the credentials no longer work. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello @fiona 

 

2.) I need to fix the height of the iboxes. Can you provide me with the custom code to do this?

 

can you clarify this for us please? The iboxes themselves are dynamic and fit to the height of the content. In what way do you want to fix the height? You can set the height of the full width section you have them in but the iboxes themselves will be smaller if the content is smaller? 

 

As for the PArallax issue - i will ask the Dev for the theme to take a look at this for you. 

 

we will update you shortly, 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • blingoblam
      By blingoblam
      My blog page isn't rendering properly for a reader - screenshot attached. They are using Internet Explorer 9.
       
      It doesn't seem to be picking up the styling? The fonts are incorrect, and the white layer between the text and the background image is missing.
       
      Site is www.dragonhallacademy.com
       
      The post we were looking at is 
       
      http://www.dragonhallacademy.com/restoring-an-older-delta-table-saw/
       
    • photomom86
      By photomom86+
      I just purchased the DMS framework and the Sophistique child theme. I am needing help with setting the content or body font size... the content in a blog post only.
       
      I have the global font size set to 18px and then I have this custom code in the custom css area
       
      body{ font-size:22px !important;}
       
      but this code also changes the font size of the Sophistique contact bar... which I do not want. Anyone know the code to only change the font size in the blog post content area only?
       
      Or vice versa, I could set the global font to 22px and then use custom code for the contact bar font in custom css.
       
      I've tried to use the chrome developer tools to figure this out to no avail. Thanks!
       
      url is stagegecg.com
       
    • Steve Fitzpatrick
      By Steve Fitzpatrick
      Hi Enrique,
       
      Just launched this theme for a client - great stuff!
       
      I'm having trouble working out how to get the text under each menu item. Can you let me know how?
    • progressive01
      By progressive01
      Hi,
       
      I am running the latest version of DMS and wordpress using the Sophistique theme. The websites I have using this combo are breaking badly in IE9.
       
      Is it just a theme issue? And if so is it the whole theme or just one component which is breaking it? Can I stop using that part and get it working?

      The client needs it working in IE9 as we are getting lots of calls about it - can this be fixed or do we need to rebuild not using this theme?

      Appreciate any help and advice you can give.
×