Jump to content

Archived

This topic is now archived and is closed to further replies.

acutservizi

Blank site after upgrade to DMS

Recommended Posts

acutservizi

Hi,

after a long time i've eventually decided to upgrade to dms from pagelines.

I've followed the "upgrading and migrating instructions", after i uploaded dms and activated it, the web site is now completely blanck. I cannot even access wordpress dashboard.

My web site is www.acutimpianti.it

Can  someone help me?

Thank you

 

Share this post


Link to post
Share on other sites
acutservizi

After reading other similar topics, i guess my issue is caused by plugins. I didn't disabled them before upgrading (it wasn't written...).

I now have one question: how can i disable them via ftp?

Thank you

Share this post


Link to post
Share on other sites
Danny

Awesome, thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • jeomiland
      By jeomiland+
      Greetings
      I had a nice feature from DMS on a site i'm upgrading from DMS to platform5. How can i get the functionality of the old DMS "Pagelines Signup" section? It had a great user interface that provides user with a slider switch that uncovered a simple signup form.
      Thanks
      See https://cassclayton.com for sample of what i need to recreate in platform5, upper right column.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
×