Jump to content

Archived

This topic is now archived and is closed to further replies.

jasonganza

Blank space at bottom of website

Recommended Posts

jasonganza

Hi,

 

My website has suddenly got lots of blank white space at the bottom of each page.

 

Up until last week there was only ever a paragraph of space under my footer. 

 

Now the large space is there 80% of the time I load a page, sometimes its fine though.

 

I can't recall doing anything to cause this.

 

The site is www.getloose.com.au 

 

I did some quick research and usually diagnose problems myself but do you have any clues?

 

Thank you,

 

Jason

 

Share this post


Link to post
Share on other sites
Danny

Hi Jason,

 

You have the following beneath your links and text.

 

<p> &nbsp; </p>

 

This is causing the space below your links/text.

 

http://cl.ly/image/2s311V0d0P1B

 

If you remove this, your footer will look like this:

 

http://cl.ly/image/003H2p24362R


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jasonganza

I tried that and it doesn't seem to work. I've always had that paragraph space under the footer, but the space i'm seeing now is a full screen in size.

 

It's not always there, but most the time it is. It disappears and reappears after page refreshes.

 

I tried uninstalling and reinstalling the live chat plugin but no luck there.

 

I'll keep the paragraph space off the footer for a day or so and see it it decides to fix itself up.

 

Any other ideas shoot them through.

 

Thanks Danny.

Share this post


Link to post
Share on other sites
Danny

That is the cause of your issue, when I remove this code in Chromes dev tools, your footer looked like my screenshot above. There is nothing else causing the problem. I've just visited your site and your footer now looks how you want it.

 

So what are you seeing ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

I think the best thing to do would be to disable all active plugins and see if this resolves your issue at all. As I am not having any issue on FireFox with your Footer. 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×