Jump to content

Archived

This topic is now archived and is closed to further replies.

xtrme

iCallout Button Colour Dropdown doesn't change the colour of the button

Recommended Posts

xtrme

It doesn't matter which colour I select in the dropdown for the iCallout Button... it stays blue.

 

I know it can be changed with CSS or LESS but it seems to me it should change with the dropdown.

 

Share this post


Link to post
Share on other sites
James B

Hi there, yes it should change with the editor depending on the options selected in the DMs control panel. Do you have a cache plugin on the site? Anything that could be serving the default settings which have been saved?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
xtrme

I'm using WP Super Cache but I've cleared the cache, and the browser cache... button is still default blue.

Share this post


Link to post
Share on other sites
James B

Is it the site that's listed in your profile? That's still showing the cache being active - http://screencast.com/t/DGLGqQ6Yyon

 

Try flushing the LESS inside the section options in settings>resets>flush LESS then try changing the button again and saving. It should work as in the screencast below.

 

http://screencast.com/t/RNzKzbr2z


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
xtrme

I reset LESS, cleared the cache, reset the browser cache, changed the button colour... but it's still default blue.

Share this post


Link to post
Share on other sites
Danny

You still have WP Super Cache active, we can not provide support when you have a cache plugin active please clear the cache and then disable the plugin. Once you have done so, please try changing the callouts button color again.

 

If that doesn't work, contact our helpdesk and provide your admin username/password, a link to your site and a link to this topic, so our staff understand what your issue is regarding. Also, keep WP Super Cache plugin disabled.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
xtrme

Ok, cache cleared, plugin disabled, admin created, helpdesk notified.

Share this post


Link to post
Share on other sites
Danny

I am not associated to the desk, but I have justed checked your site and you appear to still have WP Super Cache installed - http://cl.ly/image/3a182J3Y2R3C


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Yup, goto your site and then view the page source, scroll to the bottom and you will see the following message.

 

<!-- Dynamic page generated in 1.540 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2014-02-20 07:16:54 -->
 
<!-- Compression = gzip -->
<!-- super cache -->
 
I recommend you enable it again and disable all options and clear the cache, then disable it again. Once disabled again, go to your page source again (in Chrome right click and select View Page Source), then see if the message is still there or not.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
xtrme

Strange... I just viewed page source in Firefox and this is what it displays:

 

       
<!-- Scripts -->
<script type='text/javascript' src='http://www.xtrme.com/wp-includes/js/admin-bar.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/themes/dms/js/script.bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/themes/dms/js/script.resize.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/themes/dms/js/script.viewport.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/themes/dms/js/script.waypoints.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/themes/dms/js/script.easing.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/themes/dms/js/script.fitvids.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/themes/dms/js/parallax.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/themes/dms/js/pl.common.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/themes/dms/sections/quickslider/flexslider/jquery.flexslider-min.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/themes/dms/sections/navbar/navbar.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/plugins/google-maps-widget/js/jquery.fancybox-1.3.4.pack.js?ver=1.37'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/plugins/google-maps-widget/js/gmw.js?ver=1.37'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.5.9.4'></script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.5.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.xtrme.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading..."};
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.xtrme.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading..."};
/* ]]> */

</script>
<script type='text/javascript' src='http://www.xtrme.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.5.9.4'></script>
<script type="text/javascript">
/* <![CDATA[ */
(function(){try{var s,a,i,j,r,c,l=document.getElementsByTagName("a"),t=document.createElement("textarea");for(i=0;l.length-i;i++){try{a=l[i].getAttribute("href");if(a&&"www.cloudflare.com/email-protection"==a.substr(7 ,35)){s='';j=43;r=parseInt(a.substr(j,2),16);for(j+=2;a.length-j&&a.substr(j,1)!='X';j+=2){c=parseInt(a.substr(j,2),16)^r;s+=String.fromCharCode(c);}j+=1;s+=a.substr(j,a.length-j);t.innerHTML=s.replace(/
</g,"&lt;").replace(/>/g,"&gt;");l[i].setAttribute("href","mailto:"+t.value);}}catch(e){}}}catch(e){}})();
/* ]]> */

</script>
</body>
</html>
<!-- Dynamic page generated in 1.860 seconds. -->
<!-- Page not cached by WP Super Cache. Check your settings page. Not caching requests by known users. (See Advanced Settings page) -->

Share this post


Link to post
Share on other sites
Danny

Indeed very strange, when I view your source via FireFox, I get the following:

 

http://cl.ly/image/2q3K0e0F2Z06

 

I recommend you clear you browsers history, cookies, cache etc.. and can you enable PL debug mode please ~ DMS Toolbar > Settings > Advanced.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
xtrme

Cleared all that.  Still shows no caching.  Checked Chrome and it shows no caching either.  Enabled debugging.

Share this post


Link to post
Share on other sites
James B

The user login you've provided isn't an admin role so the dms editor doesn't appear when we log in. Can you adjust to an admin role and confirm when changed.

 

Mods - once changed login details for site is in admin notes at top of this thread.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
xtrme

Sorry about that... it's now been updated to an admin.

Share this post


Link to post
Share on other sites
Danny

I suggest to disable all active plugins, at present you have 35 active, one of these is most likely causing your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
xtrme

Disabled all plugins. Changed button colour. Cleared browser cache. Displayed in 2 different browsers. Button still default blue.

Share this post


Link to post
Share on other sites
Danny

Im still seeing WP Super Cache in your page source footer. I recommend you disable the plugin and remove it completely for the time being.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
xtrme

Sorry for the delay in responding... I had CloudFlare enabled on the server and thought that may have something to do with the issue, so I disabled it.  Then trashed WP Super Cache.  Still can't change the button colour though.

Share this post


Link to post
Share on other sites

×