Jump to content

Archived

This topic is now archived and is closed to further replies.

bwdsl247

Control Panel background color

Recommended Posts

bwdsl247    3
bwdsl247

The DMS Control Panel background color is black for some reason...

 

How can I set it to white?

 

Running Chrome on Mac.

 

Thanks,

 

Scott

 

P.S. FYI, tried to attached a 200KB JPG screenshot to this post showing this but kept getting 'This file was too big to upload'.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Have you added any custom CSS? If so, can you remove it and see if this resolves your issue. If that doesn't resolve your issue, can you please disable all active plugins and see if this resolves your issue.

Also, please use a an image hosting service such as "imgur" or similar and then provide the shortlink in your reply.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bwdsl247    3
bwdsl247

Danny - here's a link to what it looks like.

 

https://www.evernote.com/shard/s50/sh/b85b9e62-8a07-4bf1-91d0-2970d5b10e2a/6e58759971b781323d38f019754851d0

 

I disabled all plug-ins and tested each one, 1-at-a-time.

 

When I renabled Subscribe2 (http://wordpress.org/plugins/subscribe2/) ---- that caused it, 100% confirmed.

 

It's a bummer, since it's a plug-in we have to use. I guess I'll just disable when I edit site and re-enable when edits are complete.

 

Scott

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, well what you will need to contact the developer, as the plugin is likely using a similar style to ours which is causing the problem. Although, it just seems to be effecting the cosmetic side of DMS Toolbar and not causing anything major.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
James B    436
James B

Thank you for updating the thread.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • hiroshi_a
      By hiroshi_a
      Why my site nonsolomac.com made with iBlog Pro 4.2.6 can be clearly seen on OSX (all browsers) but not on iOS device (black background each bottom post) ?
×